amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

amilo pi 1505 sata drive problem

Problems with hard drives, CD/DVD-devices, firmware updates, USB stick, card reader,...

amilo pi 1505 sata drive problem

Postby Ming » Fri Aug 24, 2007 4:16 pm

hi all, this is an old problem, but for me it wont go away.
I have used nlite 4 times now and not one of the disks will see the c:drive.
It is formated in dos (drive working )
Operating system it xp media (legit copy)
laptop bought form pc world in the uk, NO DISKS ! great, last one they had
in stock so no other disks around.
Am just about to try fo the 5th time with nlight, could use some help this time round. I read and read about this but no luck yet.
regards
Ming
Ming
 
Posts: 3
Joined: Wed Aug 22, 2007 6:54 pm
Location: UK

Postby Borkar » Fri Aug 24, 2007 7:12 pm

Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Postby Ming » Sat Aug 25, 2007 4:11 pm

Borkar thanks for that link, i have read that a few times before.

i am now up to disk 6 now ! windows just does not see the drivers added with nlight. I wonder if the drivers in the $OEM$ / dir are the right ones for the 1590 ?

It would be verry helpful if someone has a oem cd with the drivers i need
for my pi 1505
regards
Ming
Ming
 
Posts: 3
Joined: Wed Aug 22, 2007 6:54 pm
Location: UK

Postby Borkar » Sun Aug 26, 2007 8:28 pm

use XP-ISO-Builder. After installation, you can switch language to English.

Regards
Borkar
Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Postby Ming » Mon Aug 27, 2007 1:39 am

hi Borkar, thank you again, i have used XP-ISO-Builder as welll. Now just made disk 8! no hdd found !. I really think i have the wrong drivers. If anyone has the right drivers for a pi1505 it would be a great help, i dont care if its w2k or xp media or xp pro.

the txtsetup i have....

;----------- Component Section -----------

[scsi]
iaStor_ICH6R = "Intel(R) 82801FR SATA RAID Controller (Desktop ICH6R)"
iaAHCI_ICH6R = "Intel(R) 82801FR SATA AHCI Controller (Desktop ICH6R)"
iaAHCI_ICH6M = "Intel(R) 82801FBM SATA AHCI Controller (Mobile ICH6M)"
iaStor_ICH5R = "Intel(R) 82801ER SATA RAID Controller (Desktop ICH5R)"
iaStor_ICH5RHR = "Intel(R) 6300ESB SATA RAID Controller"

;-------------------------------------------

no mention of ICH7GM

regards
Ming.....
Ming
 
Posts: 3
Joined: Wed Aug 22, 2007 6:54 pm
Location: UK

Postby Borkar » Mon Aug 27, 2007 10:45 am

why don't you just donwload the drivers from intel.com as mentioned in the thread linked above? Klick here: http://tinyurl.com/24myg9

Or you use orig. FSC drivers: http://tinyurl.com/27yf7m

Doesn't make a difference.

Regards
Borkar
Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany
Notebook:
  • HP Pavilion dv9000t


Return to Drives: HDD, DVD, card reader

Who is online

Users browsing this forum: No registered users and 1 guest

cron