amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo L1310 running hot...

Everything around CPU, RAM or cooling of notebook components.

Amilo L1310 running hot...

Postby pimmone » Sun Sep 09, 2007 9:51 pm

Hi,

My L1310 starts to run hot after some usage. The CPU usage goes to 100% and windows gets really sticky and slow. After I press the throttling quick key, the machine seems to wake up again and works fine for couple of minutes. After doing this once or twice the whole thing shuts up. I read somewhere(cant remember where) that fujitsu had some plastic covers misplaced in some computers, blocking the fan. In my fujitsu there is a place for fan air in the bottom(just below the fan, three holes in circular form), but this 'airvent' is not open. Air comes out only from the side. Is this correct?

Thanks, p
Attachments
Kuvia 004.jpg
blocked fan holes
pimmone
 
Posts: 1
Joined: Sun Sep 09, 2007 9:26 pm

Postby vividamit » Tue Oct 09, 2007 4:33 am

I am having the same problem with my sucking L1310G...
The image is same with my laptop.

should we open that closed slots ???
vividamit
 
Posts: 5
Joined: Tue Jun 12, 2007 12:00 am

I have the same problem

Postby entwickler » Sat Oct 27, 2007 5:04 am

So, have you decided to unblock this holes in some way?
entwickler
 
Posts: 4
Joined: Thu Feb 15, 2007 11:11 am

Re: Amilo L1310 running hot...

Postby gezasore » Thu Sep 03, 2009 4:19 pm

Hi fellows, i have the same model and mine got hot for a while, but then i decided to open back's lid and guess what i saw? :) The problem was gathered dust, that not allowed my fan spin normally and hot air couldn't get out. After cleaning now everything runs fine for me :wink:
gezasore
 
Posts: 19
Joined: Thu Sep 03, 2009 4:04 pm


Return to CPU, RAM, fan

Who is online

Users browsing this forum: No registered users and 0 guests