amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Hard desk Problem amilo 1437g

All problems with windows and windows drivers.

Hard desk Problem amilo 1437g

Postby Suhaib » Wed Sep 12, 2007 12:42 pm

i am using amilo m1437g with windows xp pro. all the drivers are installed from the website of siemens. everything was going ok until i copied a folder of 6.5 GB from C:\ to D:\. I got the berr sound many times while playing songs and surfing the web specially youtube (when i am running an MP3 file and surfing the web specially Youtube and other sites i will have a very strange and upsetting berr sound and lagging). I think it is the driver of the RAID controller that has something wrong . i tried to repair by uninstalling the driver of the RAID controller and re-installing it again. but when i uninstalled the driver the system failed to reboot even in safe mode. it always it shows the blue error screen. I do not want to format the hard desk can anybody help me?
Last edited by aspettl on Wed Sep 12, 2007 12:42 pm, edited 1 time in total.
Reason: Borkar (Fri Sep 28, 2007 10:41 am): Moved.
Suhaib
 
Posts: 9
Joined: Sat Jun 16, 2007 8:37 am
Location: Jordan-Ramtha
Notebook:
  • Amilo M1437G

Postby aspettl » Wed Sep 12, 2007 1:16 pm

Windows can't boot without the raid driver, that's normal :?
Maybe it's possible to repair Windows with your installation cd.

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D


Return to Windows

Who is online

Users browsing this forum: No registered users and 0 guests

cron