amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo Li 1705 problems

All problems with windows and windows drivers.

Amilo Li 1705 problems

Postby muruk » Mon Sep 17, 2007 2:06 pm

Hi,
I have Amilo 1705 notebook with Windows Vista. I put Windows XP with SP2. I found some drivers but there is still problems. I have not stand by. I mean when I put the notebook on stand by on the screen goes blue screen (look the attached file).
Also I have one question. I can work with the notebook max 1h and 20 min on battery (only word and internet). Is this the maximum? I mean is there some software to decrease the performance but the battery runs around 2 or even 3 hours?

Thanks
Attachments
IMG_0268.jpg
Last edited by aspettl on Mon Sep 17, 2007 2:06 pm, edited 1 time in total.
Reason: Borkar (Fri Sep 28, 2007 10:42 am): Moved.
muruk
 
Posts: 3
Joined: Mon Sep 17, 2007 1:52 pm

Postby Borkar » Fri Sep 28, 2007 9:42 am

Standby is not possible as long as there are badly installed components listed in the device manager. Have a look at this and try to install the proper drivers for your components.

Regards
Borkar
Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Amilo Li Problem

Postby Almir » Sun Oct 07, 2007 11:15 am

Hello Muruk,

I noticed youre problem because I bumped on same one few hours ago. You are having issue with modem drivers witch are casuing this blue screen massage. Please see line HSX_CNXT.sys file inside youre picture witch is refering to Conexant modem. All you need to do is to install new drivers from this link:

http://www.signofjonah.co.uk/build/less ... ilo_xp.htm

This new driver worked for me :D
Good luck
Almir
Almir
 
Posts: 1
Joined: Sun Oct 07, 2007 10:54 am


Return to Windows

Who is online

Users browsing this forum: No registered users and 0 guests

cron