amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

backlight wont turn off Topic is solved

All problems with windows and windows drivers.

backlight wont turn off  Topic is solved

Postby saban12 » Thu Sep 20, 2007 8:27 am

On first install of windows vista, I set monitor to turn off after 1 min and it did turn off.(I restarted notebook and checked if it still turns off and it did OK)

But then when I shutted down computer and turned it on again, it is not working as it should - monitor turns off (becomes black) but backlight is still on and you can see mouse cursor on it. (before the shut down it turned off as it should completely!!)

Notebok is fujitsu amilo with: ati radeon x700 (128 or 64 mb I dont know exactly), and I am using vista driver WDDM mobility radeon x700

Any ideas what can I do??? :shock:
saban12
 
Posts: 7
Joined: Sat Feb 10, 2007 7:37 pm

Postby KickingKing » Thu Sep 20, 2007 9:59 am

reset hardware defaults?
Hail and Kill

Kicking King
KickingKing
 
Posts: 5
Joined: Wed Sep 19, 2007 1:58 pm

Postby saban12 » Thu Sep 20, 2007 10:46 am

just one question:

How do I do that :)
saban12
 
Posts: 7
Joined: Sat Feb 10, 2007 7:37 pm

Postby KickingKing » Thu Sep 20, 2007 10:52 am

saban12 wrote:just one question:

How do I do that :)

Just to say I am new and not sure if this is goin to help but what the heck. Get out the battery, unplug the AC and press on off button for 10sec
Hail and Kill

Kicking King
KickingKing
 
Posts: 5
Joined: Wed Sep 19, 2007 1:58 pm

Postby saban12 » Thu Sep 20, 2007 10:54 am

that is interesting I havent tried that I didnt even knew that trick like this existed will try it and let you know :)

thnx
saban12
 
Posts: 7
Joined: Sat Feb 10, 2007 7:37 pm

Postby saban12 » Thu Sep 20, 2007 1:52 pm

nope this didnt help I even installed ATI drivers for x700 and it didnt help either
saban12
 
Posts: 7
Joined: Sat Feb 10, 2007 7:37 pm

Postby Borkar » Fri Sep 28, 2007 9:24 am

do BIOS and hardware-reset as described here
topic,11,-Hardware-F-A-Q.html

Which graphics drivers are you using? It may be a problem with these.

Update Vista (via automatic update service) and make sure you dont have any badly installed components listed in the device manager.

Try to change the power management setting a little. Maybe it is a Vista bug itself.


Regards
Borkar
Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Postby saban12 » Fri Sep 28, 2007 10:01 am

Actually it was driver problem when XP drivers installed monitor shutted down OK but Aero was lost :(

And then I found a workaround.

I installed the original ati driver for vista, and now when computer boot up
I must put it to sleep and turn it back on and then Monitor turn-off works like a charm

(Putting computer to sleep and wake him up did the trick) so on every Shut down (not restart) I have to put computer to sleep and then it works OK.

So I guess it is driver issue
saban12
 
Posts: 7
Joined: Sat Feb 10, 2007 7:37 pm


Return to Windows

Who is online

Users browsing this forum: No registered users and 0 guests

cron