amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo Xi 1546 HDD died Topic is solved

Problems with hard drives, CD/DVD-devices, firmware updates, USB stick, card reader,...

Amilo Xi 1546 HDD died  Topic is solved

Postby urbannomad » Sat Sep 29, 2007 10:14 pm

As laptop was booting up, I pressed Tab to check out the raid utility. The utility never loaded and a black and white screen was showing with information and at the bottom it read press F2 for setup F12 for boot menu.

I pressed F2 and F12 but nothing happened. The system had frozen. I pressed the on/off switch for 10 seconds and the laptop switched off.

The next time I switched it on it did not boot. A cursor was flashing on the top left corner. I tried switching it off and on again several times - same behaviour.

I tried pressing tab again at the start screen and the raid utility did load (but i didn't change anything).

I pressume the boot sector of the disk does not work.

Any suggestions, how I can resurrect my pc?

Thanks.
urbannomad
 
Posts: 7
Joined: Tue Sep 11, 2007 4:37 pm

Postby urbannomad » Wed Oct 10, 2007 10:08 am

I solved the issue myself and thought I'd post how in case someone has the same problem in the future.

I used the Recovery CD and run fixboot from the prompt but that did not seem to help. Then I run fixmbr (prompted me with a message that if I'm not experiencing any problems continuing with this command might cause problems) and that fixed the issue.
urbannomad
 
Posts: 7
Joined: Tue Sep 11, 2007 4:37 pm


Return to Drives: HDD, DVD, card reader

Who is online

Users browsing this forum: No registered users and 0 guests