amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Reinstallation WXP on AMilo L1310g

All problems with windows and windows drivers.

Reinstallation WXP on AMilo L1310g

Postby soho » Thu Oct 18, 2007 8:31 pm

Hi Everyone!

This is my first post here and I hope you will be able to help me.

I have reinstalled WXP on my Amilo L1310G and after installing all the drivers provided on the oficial webpage I have the following problems:

->The WLAN is not working. In fact the wlan card doesn't appear even in network connections whareas the lan card does appear.

->On the device manager I have 3 unknown devices: USB HOST, PCI DEVICE and ETHERNET device.

I have downloaded all the avaiable drivers in the download section so I really don't know what to do.

Best regards.
soho
 
Posts: 1
Joined: Thu Oct 18, 2007 8:21 pm

Postby Borkar » Fri Oct 19, 2007 9:34 am

try the drivers&utilities DVD and let it install all necessary drivers.


Also have a look at http://support.fujitsu-siemens.com/down ... uID=205291


Regards
Borkar
Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Re: Reinstallation WXP on AMilo L1310g

Postby gezasore » Thu Sep 24, 2009 6:53 pm

Amilo l1310g has an issue, that WLAN will not work on XP if Power Manager is not istalled. :)
gezasore
 
Posts: 19
Joined: Thu Sep 03, 2009 4:04 pm


Return to Windows

Who is online

Users browsing this forum: No registered users and 0 guests

cron