amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

amilo Li 1705 and Ubuntu 7.04

Everything around Linux and Unix-like operating systems.

amilo Li 1705 and Ubuntu 7.04

Postby mikerobertson_uk » Wed Oct 24, 2007 6:25 pm

has anyone got ubuntu to run ok on there Li 1705 i cant get 7.10 to run but i can get 7.04 to run but the graphics only run at 800x600 even with messing around with sudo dpkg-reconfigure xserver-xorg if you can you mail me and let me know how you done it.
many thanks in advance.
mike.
Last edited by aspettl on Wed Oct 24, 2007 6:25 pm, edited 1 time in total.
Reason: aspettl (Sun Oct 28, 2007 11:18 am): Moved.
mikerobertson_uk
 
Posts: 12
Joined: Wed Oct 24, 2007 2:35 pm

Postby aspettl » Sun Oct 28, 2007 10:17 am

Which driver did you choose?

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby mikerobertson_uk » Sun Oct 28, 2007 3:42 pm

the via and vesta drivers
mikerobertson_uk
 
Posts: 12
Joined: Wed Oct 24, 2007 2:35 pm

Postby aspettl » Sun Oct 28, 2007 6:20 pm

Try to replace the relevant lines in /etc/X11/xorg.conf with the corresponding lines posted here: http://forum.ubuntuusers.de/post/974879/

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby cdq » Mon Oct 29, 2007 10:28 am

Hi,

i have join a xconf.org file in the following post
topic,962,-FSC-Amilo-Li1705-ubuntu-7-04.html

it works fine with both vesa and via openchrome driver (but this one is only available as sources so you will have to compile it)

B.R.
cdq
 
Posts: 13
Joined: Thu Aug 23, 2007 10:10 am
Location: Paris, France


Return to Linux / Unix / BSD

Who is online

Users browsing this forum: No registered users and 0 guests