amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

1703 with xp... 2 wlan driver installations and works poorly

All about LAN/WLAN and Internet.

1703 with xp... 2 wlan driver installations and works poorly

Postby Booly » Thu Oct 25, 2007 1:51 am

Hi, I bought my laptop 3-4 months ago, it came with Vista installed. However I wanted to have WIndows Xp on my system so that's what I did.
I installed the Wlan driver from the installation CD.
After installing it, I couldn't find any networks which was strange since I KNEW there were some around.
I went to Fujitsu's website and downloaded a driver for Amilo 1703, which by the description works on both Vista and XP. Then I uninstalled the current driver. I chose "add new hardware" at the control panel, there before I could choose anything it found my Wlan device again and automatically installed the same driver I had.
I went to "add hardware" again and chose the option "have disk",where i chose the driver i downloaded. Now I had 2 wireless connections,which at the device manager seemed identical, the second one with an added #2 after the identical name.
Funny enough, the first connection suddenly found networks. I connected, but it keeps disconnecting and crashing the system.
If I uninstall one driver of the two, it will find a "new USB device" and reinstall it automatically. I also have the icon of a USB device connected.
Booly
 
Posts: 2
Joined: Thu Oct 25, 2007 1:29 am

Postby Booly » Sat Oct 27, 2007 6:17 pm

:((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((
Booly
 
Posts: 2
Joined: Thu Oct 25, 2007 1:29 am


Return to Networking and Internet

Who is online

Users browsing this forum: No registered users and 0 guests