amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Li1705 with XP SP2

All problems with windows and windows drivers.

Li1705 with XP SP2

Postby g_Version » Thu Oct 25, 2007 8:47 am

Hi there guys,

I have been leeching information from your website over the last 3 or 4 days regarding the procedure required to install XP SP2 on my Amilo Li1705. I have done the following:

1) Slipstreamed SP2 into the install
2) Slipstreamed the MassStorage drivers into the install
3) Made a bootable CD
4) Gone through the installation procedure and completed.

However, after the installation setup restarts the computer to get into Windows. Now the only thing the computer does is; power up, begin to get into XP and during the XP logo start-up it blue screens for a fraction of a second and restarts!

I'm very disappointed as the installation seemed to go perfect.

Has anyone else had this problem or do you have any ideas on how I could find out what the problem is?
g_Version
 
Posts: 1
Joined: Thu Oct 25, 2007 8:39 am

Postby Borkar » Sun Oct 28, 2007 9:30 am

try bios- and hardware reset as described here
topic,11,-Hardware-F-A-Q.html

Do not integrate stata drivers to your windows-cd. You dont need them since you got pata hard drives.

Try to install windows "out of the box", if it doesnt work, integrate only SP2 and try again.


Regards
Borkar
Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany
Notebook:
  • HP Pavilion dv9000t


Return to Windows

Who is online

Users browsing this forum: No registered users and 0 guests

cron