amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo Xi 1554 Win XP - no audio?! HELP!

All problems with windows and windows drivers.

Amilo Xi 1554 Win XP - no audio?! HELP!

Postby aeinola » Thu Oct 25, 2007 10:46 pm

Hi all!

I installed Windows XP on my laptop (Amilo Xi 1554).
I cant get audio on my system. I have tried many drivers.
I have tried newest drivers from realtek and nothing.

Have i done something wrong? Why theres no audio at all?!

Please help!
aeinola
 
Posts: 6
Joined: Thu Oct 25, 2007 10:43 pm

Postby aspettl » Fri Oct 26, 2007 11:14 am

Did you search this forum for your problem? There are many topics concerning HD audio and XP...

You need KB888111 and you have to install the drivers in the correct order.

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby Borkar » Sun Oct 28, 2007 9:27 am

the correct order is:

1. chipset
2. KB888111
3. Realtek sound driver


Regards
Borkar


PS: KB888111 can be found on fsc's website or on the D&U-DVD
Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Postby aeinola » Tue Nov 13, 2007 3:38 pm

New problem with my sound in Windows XP.
The sound is not pure, theres lots of snap, crackle, pop when listening mp3's.
Not so much when watching videos.
Listening MP3's is impossible!
Please HELP!
aeinola
 
Posts: 6
Joined: Thu Oct 25, 2007 10:43 pm

Postby Borkar » Tue Nov 13, 2007 3:55 pm

dont install realtek hd auio driver verion 1.62 or higher. Use 1.61 instead
Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Postby aeinola » Tue Nov 13, 2007 8:45 pm

Borkar wrote:dont install realtek hd auio driver verion 1.62 or higher. Use 1.61 instead


I installed the 1.61 driver and the problem is not compleatly disappeared.
I can now listen to MP3's but there is still that annoying snap, crackle, pop around!
I cant understand...

EDIT: Actually now when i listen MP3's the problem is not changed... shit! What to do?
aeinola
 
Posts: 6
Joined: Thu Oct 25, 2007 10:43 pm

Postby Borkar » Wed Nov 14, 2007 7:48 am

ok, some people say even with 1.61 there are problems. Try any driver version 1.5x

Regards
Borkar
Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Postby aeinola » Wed Nov 14, 2007 11:48 am

Borkar wrote:ok, some people say even with 1.61 there are problems. Try any driver version 1.5x

Regards
Borkar


Cant find 1.5x drivers anywhere, i foiund 1.53 none of the download links work for me...
Can you post a link where to download, thanks.

EDIT: OK, i tryed to install 1.47 drivers and it wont install it. It says something like "Realtek hd audio driver installation failure".
So 1.47 and 1.61 is not working, maybe something in between?
I still need link for 1.5x drivers.
aeinola
 
Posts: 6
Joined: Thu Oct 25, 2007 10:43 pm

Postby Borkar » Wed Nov 14, 2007 6:54 pm

Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Postby aeinola » Wed Nov 14, 2007 9:40 pm

Borkar wrote:http://support.fujitsu-siemens.de/Download/ShowDescription.asp?SoftwareGUID=193D7AEC-A918-4119-9EBA-D7F7A8D101A4

http://support.fujitsu-siemens.de/Downl ... B6091FC66B


Regards
Borkar


Drivers you linked are version 1.48 and wont install. It seems that they are Vista drivers that has been modified for XP (i think). Can you find any 1.5x drivers? I think thay might help. Thanks...
aeinola
 
Posts: 6
Joined: Thu Oct 25, 2007 10:43 pm

Postby Borkar » Wed Nov 14, 2007 9:53 pm

first link is 1.55
Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Postby aeinola » Thu Nov 15, 2007 7:19 am

Borkar wrote:first link is 1.55


It says its for Vista and im running XP...
I will download it and see what happens, thanks for your help.

EDIT: looks like both of the links are Vista drivers, wont install in XP.
I need 1.5x driver for windows XP.
aeinola
 
Posts: 6
Joined: Thu Oct 25, 2007 10:43 pm

Postby Borkar » Thu Nov 15, 2007 11:24 am

oh, sorry. Might be. Didnt check...

EDIT: Hm... dont have any one on my HD any more either.
Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

m3438g drivers

Postby zoleegee » Tue Dec 04, 2007 12:05 pm

Yo Borkar!

Could you give us a recommended list of all driver versions for m3438g (XP and Vista), that you have experience with and think they ar all right.

Cheers
zoleegee
 
Posts: 3
Joined: Tue Sep 26, 2006 9:01 am

Postby Borkar » Thu Dec 06, 2007 10:40 pm

hmmmm.... recommended:

Use the biggest hammer you can find and do whatever you think is obvious at this moment.


Don't ask me about this notebook....... it ruined my life.
Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany
Notebook:
  • HP Pavilion dv9000t


Return to Windows

Who is online

Users browsing this forum: No registered users and 0 guests