amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Li1818 wlan problem (sis163u)

All about LAN/WLAN and Internet.

Li1818 wlan problem (sis163u)

Postby vladoj » Wed Oct 31, 2007 5:40 pm

Hello all. This is my first post.

Yesterday I bought amilo Li1818. All was good, until I tried to connect to the home wlan router. The connection is established, and I have internet for few minutes. After some time, the connection is lost. The wlan meny is saing that there are no wireless netwoks around (but in realuty there are). I must restart the system, just to have a few more minutes online. :(
In some other similar post, i red that I should uncheck the option for vista to save power with this device. Done that, but no improvement. Tried changing the driver, but failed to find newer that the one I had. curent version is dated 07.05.2007. On the sis.com found only older one, but I got few minutes longer online with that driver. Still no permanent solution. Contacted FS, never heard about the problem, they are willing to order new wlan card. But i still think that it is a software problem.
Any suggestions? Anyone know if it is possible to install an intel wlan card instead of sis?

PS. sorry about the long post (still it's my first one) :)
Fujitsu Siemens AMILO Li1818
T2130, 2gb, 160gb, 17'' 1440x900
Fair enough!
vladoj
 
Posts: 7
Joined: Tue Oct 30, 2007 10:30 pm
Location: Skopje, Macedonia
Notebook:
  • Li1818

Return to Networking and Internet

Who is online

Users browsing this forum: No registered users and 0 guests

cron