amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

amilo a 76 640

Housing, keyboard/touchpad, sound/mic and everything else that doesn't fit into the other hardware forums.

amilo a 76 640

Postby miroslav » Sat Jul 01, 2006 9:45 pm

My amilo notebook got lockeed keeboard. I checkek pc for viruses try everything I possibly could but any kee still doesnt work. what shal I do? thanks a lot.
miroslav
 
Posts: 2
Joined: Sat Jul 01, 2006 9:30 pm

Postby aspettl » Sat Jul 01, 2006 11:02 pm

Try a hardware reset as mentioned in the FAQ:
BIOS- and Hardware-Reset (The standard solution for many problems!)
- Load in BIOS the "Setup Defaults", quit with "Save&Exit"
- Switch off the notebook, remove batteries and AC adapter, press the power button for 10 seconds


Let us know if it helps :-)

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby trancedrift » Sun Jul 02, 2006 6:53 am

Have you checked if you have accidently turned on either Scroll Lock, Num Lock or Pad Lock. That can happen if you play around with the function key without knowing what you are doing :)
Another possibility is to check the connection under the keyboard. It is usually a good idea to clean underneath the keyboard as it accumulates lots of dust.
At last, you can connect an external keyboard to check if it would work :) that will help you "debug" the issue :)
trancedrift
 
Posts: 5
Joined: Sat Jul 01, 2006 3:02 pm
Location: nl

Postby trancedrift » Sun Jul 02, 2006 7:00 am

I think I just put my answer somewhere else, sorry about that, as my laptop is dead is use server console with a text browser Shocked

Have you checked if you have accidently turned on either of Scrol Lock, Num Lock, or Pad Lock The First and the last block partially the keyboard, and it has happen to me a couple of times before I could get whats going on...
If that wont work, you can try cleaning the keyboard and inderneath it, and check the connection to ne mainboard, or at last, connect an external keyboard through the ps/2 port / or usb to "debug" the problem :)

Success
trancedrift
 
Posts: 5
Joined: Sat Jul 01, 2006 3:02 pm
Location: nl

Amilo

Postby miroslav » Sun Jul 02, 2006 8:03 pm

Thanks a lot. I did what you told me. desconected batery and so on and it helped. it work now no problem. thank you ever so much Aron.
regards Miroslav
miroslav
 
Posts: 2
Joined: Sat Jul 01, 2006 9:30 pm


Return to Other hardware

Who is online

Users browsing this forum: No registered users and 1 guest

cron