amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo li 1705 mandriva One 2008

Everything around Linux and Unix-like operating systems.

Amilo li 1705 mandriva One 2008

Postby dwj » Mon Nov 26, 2007 9:54 am

Hi,
im trying to boot a Mandriva one 2008 but as the x server starts i get blank screen.

i've tried both a 800x600 resolution and a 1280x800 but w/ no results.

Any hint?

thanx in advance!
dwj
 
Posts: 2
Joined: Mon Nov 26, 2007 9:48 am

Postby elektron » Mon Dec 03, 2007 12:03 am

also i'm having a problem with mandriva.iam installing it but when it tell me to rebot the pc,i'm reboting and it doesn't start it shows one problem.Also i tryed to install a Fedora.And a install it but it looks it have a graphic problem and i can view a desktop :S.
elektron
 
Posts: 3
Joined: Wed Oct 24, 2007 12:13 am

Postby dwj » Mon Dec 03, 2007 9:42 am

Hi,

i've solved my problem selectiong as graphical driver "vesa" instead of via ones.

Now everything works fine, the problem is that it's not possible 2 use 3d acceleration.

bye!
dwj
 
Posts: 2
Joined: Mon Nov 26, 2007 9:48 am

vesa help

Postby mikerobertson_uk » Mon Dec 10, 2007 10:23 pm

how did you get the vesa driver to load please. as all i get is a blank screen when the cd has loaded it starts ok i press f3 to change the screen to 800x600
mikerobertson_uk
 
Posts: 12
Joined: Wed Oct 24, 2007 2:35 pm


Return to Linux / Unix / BSD

Who is online

Users browsing this forum: No registered users and 0 guests

cron