amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Red dots on display (Amilo 1718)

Display problems, black screen, TV-Out,...

Red dots on display (Amilo 1718)

Postby larsli » Fri Nov 30, 2007 12:08 pm

I bought an Amilo 1718 3 days ago, but the display shows a lot of red pixels. It shows on red and black backgrounds and also on the Vista login screen (see the picture)
http://home.no/larsli/pics/laptop-dots.jpg

I have tried to uninstall the display adapter drivers, but no changes. The dots also show when I boot windows in safe mode. It shows on all resolutions and color depths. Is there something I can do, or is it a faulty display/display adapter? (I suspect the display because the dots "travel" around the screen when I turn the brightness up and down.)

I see there is a new BIOS available, but there is no description what it fixes.
larsli
 
Posts: 1
Joined: Fri Nov 30, 2007 11:51 am

Your problem

Postby Elle » Sun Dec 23, 2007 8:31 pm

Where did you buy this Laptop?
The most likely thing in your case is that your Laptop screen is either faulty or has a lot of dead pixels. Incase you don't know what these are, here is a link to find out what dead pixels are: http://en.wikipedia.org/wiki/Dead_pixel


ALSO: a handy website I found where you can test to see if you have any dead pixels. It says how it works on the webiste:
http://www.dataproductservices.com/dpt


I hope this helps. With reference to my earlier question of 'Where did you buy the Laptop', you could have been given a dodgy Laptop.

Please reply and tell me if this has helped!!!

Eleanor.
Thank you!
Elle
 
Posts: 18
Joined: Sun Dec 23, 2007 7:00 pm


Return to Graphics, display

Who is online

Users browsing this forum: No registered users and 0 guests

cron