amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

1718 wireless Topic is solved

All about LAN/WLAN and Internet.

1718 wireless  Topic is solved

Postby puffin » Sun Jan 27, 2008 6:46 pm

i have a Amilo 1718 running Vista,the problem i'm having is,i can't get the wireless button or the fan button to work.This is driving me mad as it took me a day to sort out my network problems. Any help would be greatly appreciated :D
User avatar
puffin
 
Posts: 8
Joined: Sun Jan 27, 2008 6:17 pm

Postby cfcboy » Sat Feb 02, 2008 10:54 pm

Im having the same problem, any help would be much appreciated
cfcboy
 
Posts: 2
Joined: Wed Jan 23, 2008 12:50 pm

Postby puffin » Sun Feb 03, 2008 7:10 pm

cfcboy wrote:Im having the same problem, any help would be much appreciated



Re-install your drivers that come with your lappy,if you hav'nt got em gimme a shout ul send em 2 ya :D
Last edited by aspettl on Sun Feb 03, 2008 7:10 pm, edited 1 time in total.
Reason: aspettl (Sun Feb 03, 2008 9:40 pm): [size=18] removed.
User avatar
puffin
 
Posts: 8
Joined: Sun Jan 27, 2008 6:17 pm

Postby kakarot » Thu Jun 19, 2008 8:23 am

hy, i reinstelles vista on my Li1718 and wireless button is not working...is there another way to start my wireless card??
i aslo tried reinstalling wlan driver but it didn't help
kakarot
 
Posts: 1
Joined: Thu Jun 19, 2008 8:20 am
Location: Croatia


Return to Networking and Internet

Who is online

Users browsing this forum: No registered users and 0 guests

cron