amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo D7830 won't start

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Amilo D7830 won't start

Postby dynaflux » Wed Jan 30, 2008 8:31 pm

I have a Amilo D7830 that won't start. When pressing the start button the three LED:s to the right will flash and then the HD LED will lit up some times. The fan is running, battery LED is green but otherwise there is no sign of life.

I have tried to swap the CPU, RAm and backup battery without any changes. I have also tested the HD in another computer.

It assume it's not a graphic problem since I can't hear Windows start up and i can't toogle Caps Lock.

Any suggestions?
dynaflux
 
Posts: 3
Joined: Thu Jan 17, 2008 12:05 pm

Re: Amilo D7830 won't start

Postby airbedman » Thu Feb 14, 2008 1:46 pm

I am having exactly the same issue, hopefully bumping this will help us get some assistance.

dynaflux wrote:I have a Amilo D7830 that won't start. When pressing the start button the three LED:s to the right will flash and then the HD LED will lit up some times. The fan is running, battery LED is green but otherwise there is no sign of life.

I have tried to swap the CPU, RAm and backup battery without any changes. I have also tested the HD in another computer.

It assume it's not a graphic problem since I can't hear Windows start up and i can't toogle Caps Lock.

Any suggestions?
airbedman
 
Posts: 4
Joined: Thu Feb 14, 2008 1:37 pm

Re: Amilo D7830 won't start

Postby dynaflux » Thu Feb 14, 2008 3:01 pm

I have a strong suspion it could be a faulty graphic card. However I haven't been able to find a replacement.
dynaflux
 
Posts: 3
Joined: Thu Jan 17, 2008 12:05 pm

Re: Amilo D7830 won't start

Postby airbedman » Thu Feb 14, 2008 3:28 pm

dynaflux wrote:I have a strong suspion it could be a faulty graphic card. However I haven't been able to find a replacement.


I'm sure you've tried this, but I fixed mine there now by hunting the forums, and held the poer button down to 10-15 seconds. It rebooted and came up.
airbedman
 
Posts: 4
Joined: Thu Feb 14, 2008 1:37 pm

Re: Amilo D7830 won't start

Postby airbedman » Fri Feb 15, 2008 9:09 am

airbedman wrote:
dynaflux wrote:I have a strong suspion it could be a faulty graphic card. However I haven't been able to find a replacement.


I'm sure you've tried this, but I fixed mine there now by hunting the forums, and held the poer button down to 10-15 seconds. It rebooted and came up.


I take it back, mine worked a few times yesterday, but wont boot today, I reckon its something to do with the battery as the battery light behaves erratically
airbedman
 
Posts: 4
Joined: Thu Feb 14, 2008 1:37 pm

Re: Amilo D7830 won't start

Postby el gizmops » Sat Jul 26, 2008 12:05 pm

Hi,
My d7830 was totally dead. I fitted a new battery from ebay about 40 quid now it works fine. The old battery wont charge and the laptop wont run from AC.
Hope this helps.
El Gizmops
el gizmops
 
Posts: 7
Joined: Tue Jul 22, 2008 10:02 am

Re: Amilo D7830 won't start

Postby clayry » Wed Aug 06, 2008 10:02 am

dynaflux wrote:I have a Amilo D7830 that won't start. When pressing the start button the three LED:s to the right will flash and then the HD LED will lit up some times. The fan is running, battery LED is green but otherwise there is no sign of life.

I have tried to swap the CPU, RAm and backup battery without any changes. I have also tested the HD in another computer.

It assume it's not a graphic problem since I can't hear Windows start up and i can't toogle Caps Lock.

Any suggestions?


Hello to everybody

First of all, sorry for my poor english.

I've got an AMILO XA 1526, and the same symptoms

We're in France, and more than 70 to experience the same problem.

Each time, it's between 1 and 6 months after the warranty is finished.

We've been told it comes from GPU NVIDIA GEFORCE GO 7600.

But FSC won't do anything for us.

Best regards

Clayry
clayry
 
Posts: 1
Joined: Mon Jul 28, 2008 11:49 am

Re: Amilo D7830 won't start

Postby petesom » Mon Sep 29, 2008 6:28 pm

I have exactly the same symptoms, have you any luck in getting her going again?
petesom
 
Posts: 1
Joined: Mon Sep 29, 2008 6:21 pm

Re: Amilo D7830 won't start

Postby PSch » Sat Oct 18, 2008 5:54 pm

Hi Clayry

I have just got the same problem as you describe on my Amilo xA1526. The computer is 22 month old, but should still be within warranty.
I have send it to the dealer that in turn send it to their repair shop. I dont know if it a Fujitsu-Siemens repair shop.
They tell me that the average time for repair is 21 working days. At the time when I get it back I will let you know the result on this forum.

Did you have a solution on your problem? Please let us know if or when.

Regards PSch
PSch
 
Posts: 1
Joined: Sat Oct 18, 2008 5:33 pm

Re: Amilo D7830 won't start

Postby Wobbly » Tue Aug 09, 2011 10:35 pm

Hello all,
Bumping this thread rather than create a new one as I have pretty much the same problem: I have a D7830 that won't boot. On start the 3 leds at the top flash, the power LED lights, The fans spin consistently (no stepping down in speed) but nothing comes on the monitor and the keys have no affect (caps lock, num lock etc do not come on with the led indicators above the keyboard).

When on the mains adapter the battery does take a charge (no idea how much) and I can power on from the battery alone, but no change (still wont boot). Have tried with power adapter alone, with an external keyboard, external monitor, changed the ram etc, no change, however if I remove the ATI Radeon 9000 card the laptops monitor does come on but it's just a dull white screen with nothing else.

Perhaps more tellingly I have also tried starting with no ram, then with no CPU installed, then with both removed, to see if I at least get motherboard error beeps, but the exact same thing happens: Fans spin, power is there, but nothing else is happening. Evidently whatever is causing this won't even get the motherboard to beep on what should be primary errors?

Can't think of anything else I can try (short of buying a new motherboard) so asking if any users with previous experience of the problem ever found a fix for it.
Wobbly
 
Posts: 1
Joined: Tue Aug 09, 2011 10:16 pm


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests