amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amio Pi 2515 CPU fan problem

Everything around CPU, RAM or cooling of notebook components.

Amio Pi 2515 CPU fan problem

Postby alfonso11 » Wed Feb 06, 2008 4:47 pm

Hi

I have bought some days ago a new Amio Pi 2515. Everthing was fine untill yesterday; where the cpu fan starts working every 2 - 3 minutes and somtimes even each second minute. On can clearly hear the noise...
I'm running Windows Vista+SP1, and zonealarm and an Antivirus in the background; and this noise comes out independet of the cpu load...
The fan button doesnt help, what can be done, please help?

Alfonso
alfonso11
 
Posts: 3
Joined: Wed Feb 06, 2008 4:09 pm

Postby alfonso11 » Wed Feb 06, 2008 8:56 pm

I may add, that the fan works for a minute, and then stopps. I have also Wondows XP Prpffesional on my notebook, and i have the same problem also there... has anybody bought any Amilo P/Pi Notebook recently?! If yes, coud you please describe how the CPU/fan works?

Gratefully

Alfonso
alfonso11
 
Posts: 3
Joined: Wed Feb 06, 2008 4:09 pm

Postby Cooperboom » Tue Mar 04, 2008 1:23 am

same notebook, same problem here....but I don't know a solution to the problem either :(

fan starts every ~2minutes or so wheter the CPU needs cooling or not; the silent mode button doesn't really "work", too, although I'm only working in office right now which shouldn't put too much load on the CPU ;)

I tried underclocking/-volting the cpu with "rm clock" (auto-adjusting) and that helped a LITTLE but I'm definately NO expert in this so I would be grateful, too, if somebody had an explaination or the right settings for the rm clock utility for the Amilo pi2515 T5250 1,5GHz

@alfonso11: do you have a buzzing sound (some "high-frequency sound") while running the computer with the battery only? Cause I do....:( and its really getting on my nerves. So a solution to this problem is also needed if anybody has an idea.
Cooperboom
 
Posts: 1
Joined: Mon Feb 18, 2008 1:07 am
Notebook:
  • Amilo Pi2515

Fan runs each 5 seconds for 1 second.

Postby Kunitsky » Thu Mar 06, 2008 7:35 am

In my Amilo Pa 2510 (Turion X2 TL60, 2Gb, 250Gb) the fan starts running when the core temperature rises up to 60 degrees C, but it isn't running for a long time, it begins to turn for about 1 second every 5 seconds! :( It is very annoying! Is there a way to change the way it works? I would prefer it to turn for 1 minute, and the to stop for a longer time.
I have Windows Vista Home Premium.
Kunitsky
 
Posts: 2
Joined: Wed Mar 05, 2008 9:15 pm

Postby alfonso11 » Tue Mar 11, 2008 10:44 pm

well, i can sense what you mean with "high frequency", I have it also, but here, it's independent of the battery! News: I have called the customer service of Siemens, and I described the problem and I was astonished to hear from the guy there (in German): "That's the way it works"! Well, I really feel betrayed, because with such anoying fan you can not get a seat in the library. I would appreciate the administrator's opinion.
alfonso11
 
Posts: 3
Joined: Wed Feb 06, 2008 4:09 pm


Return to CPU, RAM, fan

Who is online

Users browsing this forum: No registered users and 0 guests

cron