amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Fujitsu Amilo D 1840 start up trouble

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Fujitsu Amilo D 1840 start up trouble

Postby daz74 » Thu Feb 07, 2008 1:16 pm

Hi all

I have a Fujitsu Amilo D 1840W laptop.The wife was using it the screen froze.I went to look at it and i couldn't do anything (ie move the cursor,nothing with any keys etc).The only thing i could do was switch it off,but when i restarted it it switched on but theres nothing on the screen.I left it for a hour or so to cool down,tried removing the battery and used the mains power but it's still the same.When i do switch it on i noticed theres no led light on for the hard drive and theres no beep when i start it.I suspected it could be the hard drive ,so i have replaced that and it is still the same.I have tried booting from the recovery disc and still nothing happens apart the fans come on.Any ideas anyone?



Thanks Darren
daz74
 
Posts: 2
Joined: Thu Feb 07, 2008 5:25 am

Postby Martin H » Mon Mar 24, 2008 2:41 pm

Hi everybody!
I have a simular problem with a Amilo D1840. When I press the power button the three LEDs to the right (Num Lock, Caps Lock & Scroll Lock are green for 3 - 4 seconds. The Drive LED does not light up. After 3 - 4 secs the computer swiches off. There is no screen light either. I have tried to hold down the power button but the computer shuts down every 4 secs. The fans don't start either. Pressing F2 (BIOS) or Recovery CD doesn´t work.
The HDD is only 6 months old but I took it out and connected it to another computer with a USB HDD Enclosure. Made a backup of the drive and scanned it for virus. Seemed OK.
Any ideas?

Cheers!
Martin in Sweden
Martin H
 
Posts: 3
Joined: Mon Mar 24, 2008 2:02 pm

Postby harmony » Mon Apr 14, 2008 10:19 am

Hi there mates!

I have 1840w aswell whit startup brobs. I use Tuneup 2008 and it has made startupbackups few couples. Normally boot=negative. Boot Tuneup backup=succesfull! But in blue screen scanning drive C. It took about 30min to complete startup, but shut down never came true. It last forever untill I pressed stop button about 5sec then it shutted down.

I need to flas bios update to version 1.05c. Have you find any later releases?

Cheers

me 8)
harmony
 
Posts: 3
Joined: Mon Apr 07, 2008 5:31 pm


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests