amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

L7300 CPU Upgrade

Everything around CPU, RAM or cooling of notebook components.

Postby Ashrich » Sat Jan 13, 2007 8:08 pm

Jagoman , thanks for the reply , yes I did the bios update but to no avail , and as far as I am aware , the mainboard has the same chipset as yours , VIA PM 880 , I will be interested to hear your results regarding the upgrade , whether it makes any difference , I have a Celeron m340 , 512mb/cache .

Ashley
Ashrich
 
Posts: 10
Joined: Wed Nov 22, 2006 6:34 pm

Bios settings

Postby jagoman » Sun Jan 14, 2007 10:44 pm

my processor did not arrive yet, but I would ask if you had a look at Possible BIOS settings. Does the BIOS recognize exactly the porcessor you have?
In safe mode try to download and launch a program NOTEBOOK HARDWARE CONTROL and see there some properties. How warm is your CPU for instance. Is the thermal sensor OK in the CPU?
Do you have the possibility to try it in another laptop?
I am just guessing what should the problem be. ANyway you should start looking for solution for you have to find it.
Greetings
jagoman
 
Posts: 13
Joined: Sat Jan 06, 2007 5:22 pm

Postby Ashrich » Sun Jan 14, 2007 11:19 pm

Hi again , I have been through the bios , it's pretty basic to say the least . It does report the processor correctly and I am already running the latest Notebook Hardware Control , it does boot into safe mode but the fan is running constantly , I wonder , as my processor is a Celeron M with only 512kb secondary cache ( m340 ) that maybe the motherboard cannot handle a Dothan processor with 2mb cache .When I put the Celeron back in it runs fine ....

Ashley
Ashrich
 
Posts: 10
Joined: Wed Nov 22, 2006 6:34 pm

Celeron M360J

Postby jagoman » Mon Jan 15, 2007 11:51 am

Hi there at the moment my proc is a Celeron M360J, DOthan COre with 1MB L2 cache. Same chipset, I do not know if it has the same BIOS. SO it should accept the Dothan cores without problems.
Hope to find and resolve soon. I will let you know if I find out anything new.
jagoman
 
Posts: 13
Joined: Sat Jan 06, 2007 5:22 pm

Postby jagoman » Sat Jan 20, 2007 9:59 am

Hi there, Hi Asrich!
I have received and installed my processor. It is an M 725 at 1,6 Ghz. I had a problem with some pins I suppose due to the handling and packing but I managed to make them straight. So I inserted it. And when I turned it on, my fan started to run at max, but it does it till a certain point when loading windows. And then it becomes silent. In wondows at normal working conditions it goes on quiet rare compared to the celeron. I have run a SUperPI test and achived at 2M 2minutes 10 seconds. With the Celeron 360J I could not achieve better than 2m41s. so it should be a real betterment. And moreover this has the Intel SpeedStep.
I am satisfied at this moment.
And I have a question for the others too. At startup at the boot logo I still have the Celeron logo. Shouldn't it be a Pentium M now? The bios recognizes the processor perfectly, Pentium M Porcessor, 1,6 Ghz.
Thank you all. It works.
jagoman
 
Posts: 13
Joined: Sat Jan 06, 2007 5:22 pm

Postby oneman » Mon Apr 30, 2007 5:12 pm

what do you think: a Pentium M 725 (1.6 GHz Dothan) with socket 479 is applicable in this notebook?
Because I'am afraid from overheating...
oneman
 
Posts: 7
Joined: Sat Mar 10, 2007 1:16 pm

NEW CPU for Amilo L7300

Postby Wilkinson-Foster » Thu May 17, 2007 3:14 pm

I have seen this CPU - 2.0GHz Intel P4 Mobile 400MHz 512KB L2 478pin - Manufacturer Code RH80532GC041512.

Will It work in my L7300 ???

As far as I can make out I think it has pins NOT balls.

Any Feed back would be graet as I am fed up with its lack of power with the original Celeron M 1.4GHz CPU.
Wilkinson-Foster
 
Posts: 1
Joined: Thu May 17, 2007 2:53 pm

Postby Ashrich » Thu May 17, 2007 6:58 pm

Wilkinson Foster , that is a Pentium 4 Mobile , not a Pentium M , which is what you need , a P4m is a totally different processor , and incompatible with your L7300 , look for a Dothan or Banias based processor instead .

Ashley
Ashrich
 
Posts: 10
Joined: Wed Nov 22, 2006 6:34 pm

Postby seti77 » Thu Jun 21, 2007 7:34 am

Hi!
Recently I replaced the 1.5 GHz Celeron M340 (Banias) of my L7300 with a 2.0 GHz Pentium M755 (Dothan). Booted up and works with no problems whatsover.
seti77
 
Posts: 2
Joined: Thu Jun 21, 2007 7:09 am
Location: in the middle of Nowhere
Notebook:
  • L7300

Postby oneman » Thu Jun 21, 2007 8:14 am

seti77 wrote:Hi!
Recently I replaced the 1.5 GHz Celeron M340 (Banias) of my L7300 with a 2.0 GHz Pentium M755 (Dothan). Booted up and works with no problems whatsover.


did you changed anything on the cooling system?
and how much is the temperature of the cpu now?

thx!
oneman
 
Posts: 7
Joined: Sat Mar 10, 2007 1:16 pm

Postby seti77 » Fri Jun 22, 2007 9:00 am

Didn't change anything, apart from removing the dust that had accumulated between the fan and the copper radiator :wink:
Average CPU temperature is 44-45 C, i.e. roughly the same as before.
seti77
 
Posts: 2
Joined: Thu Jun 21, 2007 7:09 am
Location: in the middle of Nowhere
Notebook:
  • L7300

Postby astarotte » Tue Dec 11, 2007 8:10 pm

seti77 wrote:Didn't change anything, apart from removing the dust that had accumulated between the fan and the copper radiator :wink:
Average CPU temperature is 44-45 C, i.e. roughly the same as before.


Hello everyone!
I have just replaced my previous CPU, Celeron M 1,3, with Pentium M 1,5. The CPU temperature has significantly decreased (~40* vs. ~65*) and the fan has got silent.
However, unfortunately, because of the lower fan speed my HDD has become much hotter - about 15 degrees! (56* vs. 42*).
And now my question: any idea how to reduce the HDD temperature without modifications of the standard cooling system in L7300?
Thanks alot in advance for your suggestions!
astarotte
 
Posts: 2
Joined: Tue Dec 11, 2007 6:59 pm

Postby XM4N » Fri May 30, 2008 3:46 pm

oneman wrote:what do you think: a Pentium M 725 (1.6 GHz Dothan) with socket 479 is applicable in this notebook?
Because I'am afraid from overheating...


I installed this chip on the Amilo, no probs with overheatting at all!!!
XM4N
 
Posts: 7
Joined: Sun Feb 25, 2007 9:58 pm
Notebook:
  • Amilo L7310

Dothan not working

Postby vzoltan007 » Sat Jun 14, 2008 11:22 am

Hi there, I bought a Dothan core Pentium M 715A /SL89U/ CPU and replaced the Celeron one in my L7300. Unfortunately Windows can't boot, freezes during boot-screen...:( I also tried to reinstall Win XP, but the installer also freezed.

I could boot Windows into safe mode, ran some CPU-killer mathematic and RAM-checker test-tools: no problem. Of course I'd not like to use my computer in safe mode, so if anybody of you would have an idea what to do, I'd really appreciate.:)
vzoltan007
 
Posts: 1
Joined: Sat Jun 14, 2008 8:10 am

Re: L7300 CPU Upgrade

Postby zajefajna » Mon Jan 10, 2011 12:30 pm

Hello, could you tell me if Pentium SL6N5 will work properly on Amilo L7300?
zajefajna
 
Posts: 1
Joined: Mon Jan 10, 2011 8:07 am

PreviousNext

Return to CPU, RAM, fan

Who is online

Users browsing this forum: No registered users and 0 guests

cron