amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo Pro V2060 - Usb device not recognized

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Amilo Pro V2060 - Usb device not recognized

Postby weebly » Sat Feb 16, 2008 8:18 pm

Hello, not sure if this is the right place or not.

The problem started about two weeks ago, the back ubs ports won't work and the two side ones just say "Usb device not recognized" when i put anything into them, tried about 10 different usb devices all with the same message all worked fine two weeks ago on the laptop. When you plug in a device it powers up (on back and side usb ports) but just comes up with the error message for side ports and nothing happens for the back ports.

Ive tried alot of things to get them working, reinstalled all the drivers, default bios ect but nothing seems to be working.

Does anyone know how to get the side usb ports working again, and maybe even the back ones!

Thanks for any help,

Matt
weebly
 
Posts: 2
Joined: Sat Feb 16, 2008 8:10 pm

Postby aspettl » Sat Feb 16, 2008 9:21 pm

Hi

Did you see this sticky:
topic,82,-WinXP-USB-Problems-FAQs.html

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby weebly » Sun Feb 17, 2008 1:23 pm

Hey,

Yes i had seen the sticky was what lead me to this site, i tried everything listed there but nothing seems to be working!

Matt
weebly
 
Posts: 2
Joined: Sat Feb 16, 2008 8:10 pm


Return to General problems

Who is online

Users browsing this forum: No registered users and 1 guest