amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Problem with STATUS ICON

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Problem with STATUS ICON

Postby vux_elfak » Sat Jul 29, 2006 11:52 pm

I have a problem with STATUS ICON. When I push launch key for WLAN, STATUS ICON for WLAN doesn't turn on. Second problem, STATUS ICON form battery recharging. When i turn on AC dapter in laptop, battery is recharging, but STATUS ICON doesn't show that. I have amilo l1310.
vux_elfak
 
Posts: 2
Joined: Sat Jul 29, 2006 11:34 pm

Postby aspettl » Mon Jul 31, 2006 4:49 pm

Which BIOS version do you have?

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby rasmusms » Fri Dec 29, 2006 11:09 am

I also have the same problem on L1310G. I thought it could my zonealarm, but even when zonealarm isn't started I can not start wlan.
It worked when I bought the laptop and then I have not used it for some time (because of no wlan acces point). And when I want to use it again it didn't work.
I also have tried to uninstall power manager and reinstall it.
uninstall and reinstall wlan driver.
My bios firmware is the lasted (1.0F)
Is it right that there isn't many settings to alter in the bios?
My next step is to make a repair of winXP, but can't find my cd. So does anyone know if this could solve the problem? Otherwise I don't what to begin a big search for the cd.
rasmusms
 
Posts: 2
Joined: Fri Dec 29, 2006 10:47 am

Postby rasmusms » Fri Mar 23, 2007 10:31 am

I have fixed the problem by making a reinstall of winXP with the winXP recovery CD. I also install pm and ralinks own driver for the wlan. I do not know if it still works mit fujitsu-siemens own driver.
rasmusms
 
Posts: 2
Joined: Fri Dec 29, 2006 10:47 am


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron