amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Xp Pro drivers for Xa 1526 Topic is solved

All problems with windows and windows drivers.

Xp Pro drivers for Xa 1526  Topic is solved

Postby Mdface » Mon Feb 18, 2008 1:28 pm

Hi.

I just installed XP Pro on my Xa 1526, and everything worked fine until i started installing drivers.

I have sucsessfully installed:
Nividia Chipset C51D+MCP51 (fujitsu-siemens.com)
nForce Networking Controller (fujitsu-siemens.com)
Toshiba Bluetooth Software Update (fujitsu-siemens.com)
Realtek divers (fujitsu-siemens.com)
GeForce Go 7600 (laptopvideo2go.com)

However, i have a big issue with the wireless network card.
It does not show up under Network adapters in device manager. So i can't see how i can manually install drivers for it then.

Under "Other devices" there are two items with no drivers:
Modem Devece in High Definition Audio Bus
USB Device


Any help will be extremely appreciated. I am really stuck in figuring this WLAN issue out, and it seems to be alot of experienced and helping people on this forum.

Thanks in advance

Mdface
Mdface
 
Posts: 2
Joined: Mon Feb 18, 2008 12:46 pm

Postby aspettl » Mon Feb 18, 2008 6:22 pm

I think the USB device is your wireless adapter.
The driver: http://support.fujitsu-siemens.com/Down ... rd%20D2301

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby hikaru » Tue Feb 19, 2008 7:24 am

You can make the modem work with the kb888111-patch.
I'm surprised, that you're not complaining about missing audio.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Postby Borkar » Tue Feb 19, 2008 9:45 am

KB888111 is already installed!

Since there is the entry "Modem Devece in High Definition Audio Bus" in the device manager, the KB888111 is already installed and the modem was found.

The modem driver is missing.


Regards
Borkar
Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Postby Mdface » Tue Feb 19, 2008 1:20 pm

Thx for all the help. I managed to get it working now:)
Mdface
 
Posts: 2
Joined: Mon Feb 18, 2008 12:46 pm

Re: Xp Pro drivers for Xa 1526

Postby minikimu » Fri Jul 11, 2008 7:16 pm

Mdface wrote:Thx for all the help. I managed to get it working now:)


may i ask how u got the wireless network to work? ive just converted mine Xa 1526 from Vista to XP but cant get that damn wireless to work, im so close to throw it out the window :@
minikimu
 
Posts: 1
Joined: Fri Jul 11, 2008 7:14 pm

Re: Xp Pro drivers for Xa 1526

Postby daan » Mon Aug 11, 2008 11:42 am

minikimu wrote:
Mdface wrote:Thx for all the help. I managed to get it working now:)


may i ask how u got the wireless network to work? ive just converted mine Xa 1526 from Vista to XP but cant get that damn wireless to work, im so close to throw it out the window :@


Well, I had exactly the same problem, but I've found that driver after all...
So for everyone who is seeking windows xp wirelesss driver for Amilo xa 1526 and still can't bring it up, follow this link and choose the 136U option. :)

For other kinds of hardware/software support, check my blog article about Amilo Xa 1526.
Can it be there some sort of error?
User avatar
daan
 
Posts: 1
Joined: Mon Aug 11, 2008 11:33 am
Location: Different World


Return to Windows

Who is online

Users browsing this forum: No registered users and 0 guests

cron