amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo L7300 Problem

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Amilo L7300 Problem

Postby stucampbell007 » Wed Feb 27, 2008 2:04 pm

Hi, all.

My Laptop will no longer boot up.

Over the past few weeks it has been randomly "powering off". No error messages, no slow down, just closing as if the power has been cut. Now it won't boot up into Windows at all.

I get the Fujitsu Siemens Screen with F2 and F12 options, then the "Safe Mode, Last Known Good Configuraton, etc" screen, then the Windows logo, then the blue screen, then back to the start.

Does this sound like a hardware or software problem? My main concern is salvaging the data on the hard drive THEN the laptop.

Also, there's no power from the mains unless the battery is connected. Is this normal?

Thanks.
stucampbell007
 
Posts: 1
Joined: Wed Feb 27, 2008 1:56 pm

Re: Amilo L7300 Problem

Postby hikaru » Wed Feb 27, 2008 3:36 pm

Can you please run the standard-procedure:
hardware-reset
memtest
checkdisk (if possible, maybe from a Live-CD)

Is there anything strange in the POST-output?

What tells the bluescreen?

stucampbell007 wrote:Also, there's no power from the mains unless the battery is connected. Is this normal?
No, this is not normal. It may point to a defective mainboard.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron