amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo Pro V 8010 video memory problem

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Amilo Pro V 8010 video memory problem

Postby ROOOM » Mon Aug 07, 2006 9:59 am

Hi all,

I've such problem. When I scroll fast (by touchpad or mouse) thru one large WORD document, NB hang up or resets itself.
The Word file is OK ... in all other NBs and PCs

I found out that only one thing that make diference is color depth setting in Video control panel. By 16bit setting or safe mode it is OK. So question is, how can I test Video memory or VIDEO card at all. I think that Video memory is shared with normal RAM ... right? Exist some FSC service test CD like for DELL PCs for service diagnostic?

Here is some thing I've changed or tried without effect

- flashin latest BIOS of NB
- change setting of VIDEO in BIOS
- disabling Touchpad in BIOS
- MEMTEST ... OK
- HDD test OK
- test with/without different USB mouse
- new instalation of XPP from FSC recovery CD + Office + all updates
- instalation of old VGA drivers from FSC website or latest from Intel
- changing Display settings (write combine, HW graphics acceleration)
- instalation XPP with/without AHCI support
- working without batery only with AC
- temperature is Ok

I'm totally despairing ... please help me.

Sorry for my english ....
ROOOM
 
Posts: 2
Joined: Mon Aug 07, 2006 9:39 am

Re: Amilo Pro V 8010 video memory problem

Postby aspettl » Sat Aug 12, 2006 1:00 pm

ROOOM wrote:I think that Video memory is shared with normal RAM ... right?

Yes, that's right. How long did you run memtest86?

Strange problem... :?

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

memtes

Postby ROOOM » Sat Aug 12, 2006 1:37 pm

Hi,

MEMTEST ... for one night

Today is my NB in service .... because last thing I found was, that must be a graphic card. :?

So I will tell you resolution when it come back.
ROOOM
 
Posts: 2
Joined: Mon Aug 07, 2006 9:39 am

Postby Borkar » Tue Aug 15, 2006 11:47 am

If you have your notebook back, you can do the following:
1.
Right-click My Computer, and then click Properties.

2.
Click the Advanced tab.

3.
Under Startup and Recovery, click Settings to open the Startup and Recovery dialog box.

4.
Clear the Automatically restart check box, and click OK the necessary number of times.

5.
Restart your computer for the settings to take effect.


Because I think it is maybe a bluescreen you get which means windows reboots automatically. It is maybe a problem with Word (try to patch/update it). You should also use the latest intel driver (I know that you have already tried it).
If there appears a bluescreen now, tell us what is on it.

If the nb works fine after service - great! :)


Regards
Borkar
Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany
Notebook:
  • FSC Lifebook E4010
  • Toshiba Satellite M70


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron