amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Help with camera on Amilo Pi2530 Topic is solved

All problems with windows and windows drivers.

Help with camera on Amilo Pi2530  Topic is solved

Postby atalantoc » Tue Mar 25, 2008 4:48 pm

I have an Amilo Pi2530 notebook...i managed to install windows XP but i cant install the drivers for all the hrdware...webcam doesnt seem to be working and i still got 4 unknown devices...Anyone that can help me?i would be gratefull...
atalantoc
 
Posts: 4
Joined: Tue Mar 25, 2008 4:30 pm

Postby Lukasz » Tue Mar 25, 2008 5:38 pm

How did you do that ? I have been trying since 5 hours and i can`t do that. I would like to see for myself if windows xp will work better but i can`t intall xp on my computer (i have Pi2530) i can`t create startup because i don`t have floppy disc - PLEASE TELL ME HOW YOU INTALL XP ON Pi2530
Last edited by Lukasz on Wed Mar 26, 2008 12:58 pm, edited 1 time in total.
Lukasz
 
Posts: 8
Joined: Tue Mar 25, 2008 5:32 pm

Postby Lukasz » Tue Mar 25, 2008 5:39 pm

Lukasz
 
Posts: 8
Joined: Tue Mar 25, 2008 5:32 pm

Postby hikaru » Wed Mar 26, 2008 7:48 am

@atalantoc:
Do you have chipset-drivers installed? This should be done first.
The 4 unknown devices are most likely the different controllers of your cardreader.

@Lukasz:
Did you read this?
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Postby Lukasz » Wed Mar 26, 2008 1:31 pm

but i if i want to come back to vista i will have to use any programs or there are not problems to come back to vista from xp ?
Lukasz
 
Posts: 8
Joined: Tue Mar 25, 2008 5:32 pm

Postby hikaru » Wed Mar 26, 2008 2:02 pm

If you want to install Vista and XP in parallel, XP will overwrite your MBR and Vista will not be available anymore.

But you can restore the MBR. Please refer to my post in this thread:
http://www.amilo-forum.com/htopic,1100,easybcd.html
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Postby atalantoc » Wed Apr 02, 2008 9:51 am

Ok due to a problem occured with a virus,I changed my mind and I re-installed win Vista Home Premium...Now i Have all drivers but my webcam is still not working...What can i do...?Any ideas? :roll: :cry: :roll: :cry:
atalantoc
 
Posts: 4
Joined: Tue Mar 25, 2008 4:30 pm

Postby hikaru » Wed Apr 02, 2008 10:01 am

User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901


Return to Windows

Who is online

Users browsing this forum: No registered users and 0 guests