amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

install Windows XP, Pi2540 Topic is solved

All problems with windows and windows drivers.

install Windows XP, Pi2540  Topic is solved

Postby quico13 » Thu Apr 03, 2008 5:13 pm

Hi,
my question is too simple,
how could I install windows XP into my notebook Pi2540?
which drivers I need to add to my windows XP CD to install it into my notebook? It is not able to recognize any hard drive...

Please help me.

Thank you!
quico13
 
Posts: 7
Joined: Thu Apr 03, 2008 5:05 pm

Postby aspettl » Thu Apr 03, 2008 5:28 pm

User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby quico13 » Fri Apr 04, 2008 2:08 am

I've installed the won XP,

but it's impossible to me to install the graphic card driver, the sound card driver and the driver for the PCI memoy controller.

I've found the others drivers.

Can anybody help me?
quico13
 
Posts: 7
Joined: Thu Apr 03, 2008 5:05 pm

Postby hikaru » Fri Apr 04, 2008 9:06 am

Sounds like you have no chipset drivers installed. If you do that the other ones should work too.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Postby quico13 » Fri Apr 04, 2008 9:14 am

Which is that driver,
I thought I keep the good driver,
please, could you give me the link to the correct one?
I've read a lot of post and I'm not able to fix it.

Thank you
quico13
 
Posts: 7
Joined: Thu Apr 03, 2008 5:05 pm

Postby hikaru » Fri Apr 04, 2008 9:57 am

This one will work.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Postby quico13 » Fri Apr 04, 2008 1:18 pm

I've installed this driver but I still have the same problem
quico13
 
Posts: 7
Joined: Thu Apr 03, 2008 5:05 pm

Postby hikaru » Fri Apr 04, 2008 1:27 pm

Uninstall graphics and sound, install chipset and reinstall graphic and sound.
Which graphics and sound drivers did you use?
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Postby quico13 » Fri Apr 04, 2008 3:18 pm

Sound fixed, the problem was with the firts driver I've installed
KB888111

Now, the only problem is with the graphic card, it detects ATI MOBILITY RADEON HD2400, it starts to install the drivers but when it is completed, cannot start the device...

maybe i'm installing the incorrect drivers, I've get it from ATI web, anyone knows which driver have i to use,

it is just the last step....

thank you!
quico13
 
Posts: 7
Joined: Thu Apr 03, 2008 5:05 pm

Graphics driver problem

Postby Rayway » Fri Apr 04, 2008 10:46 pm

Try the following site www.omegadrivers.net
Rayway
 
Posts: 6
Joined: Wed Feb 06, 2008 10:16 pm

Postby quico13 » Sat Apr 05, 2008 9:33 am

done!!!

thank you for all!!!!
quico13
 
Posts: 7
Joined: Thu Apr 03, 2008 5:05 pm


Return to Windows

Who is online

Users browsing this forum: No registered users and 0 guests

cron