amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

AMILO L7310GW repeating start-up

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

AMILO L7310GW repeating start-up

Postby Maroona » Sun Apr 13, 2008 7:17 pm

I have an AMILO L7310GW and have had it for over a year. I was working on it when it froze and the screen turned black with an underscore flashing in the top left-hand corner. It did this for a long time so I turned it off manually. When I tried to turn it back on again it does the normal "Fujitsu Siemens" screen and then goes to the screen that comes up if you turn the computer off manually ( the black one that asks you how you want to start the computer as windows has not started sucessfully). The windows welcome screen comes up, (not the blue one, the one with the loading bar) and then the screen flashes bright blue and the everything happens all over again. What do I do without deleting all my stuff off the computer?
Maroona
 
Posts: 1
Joined: Sun Apr 13, 2008 7:05 pm

Postby hikaru » Sun Apr 13, 2008 8:46 pm

This sounds like either your hard disk or the graphics adapter is defective. I think it is the HDD.

I recommend you to save your important data to an external storage (USB-stick, another disk).
Since you can't boot from your HDD anymore you should boot from a LiveCD or take your HDD out of the notebook and attach it to another computer via an adapter.

Then you should check your HDD with Checkdisk (Windows) or fsck (Linux).
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron