amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

BSOD after Fujitsu fixed by graphics card problem!

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

BSOD after Fujitsu fixed by graphics card problem!

Postby broken3438 » Wed Jun 04, 2008 9:34 am

I wonder if anyone can help,

I have the Amilo M3438, firstly the problem started when the display started playing up (streaks across the screen, including when booting up) I sent the laptop back as they advised the graphics card was faulty and they replaced the VGA board and thermal module. When I got it back Fujitsu advised me to upgrade my VGA driver to the Go7600. The problem is when I boot up just as I get to the log in screen after XP loads, I get a BSOD:

A problem has been detected and Windows has been shut down to prevent damage to your computer.

If this is the first time you've seen this Stop error screen, restart your computer. If this screen appears again, follow these steps:

Check to be sure you have adequate disk space. If a driver is identified in the Stop message, disable the driver or check with the manufacturer for driver updates. Try changing video adapters.

Check with your hardware vendor for any BIOS updates. Disable BIOS memory options such as caching or shadowing. If you need to use Safe Mode to remove or disable components, restart your computer, press F8 to select Advanced startup Options, and then select Safe Mode.

Technical information:

*** STOP: 0X0000008E (0XC0000005, 0X8053A56D, 0XF1D71B48, 0X00000000)

Beginning dump of physical memory
Physical memory dump complete.
Contact your system administrator or technical support group for further assistance.


I have started in safe mode and updated the driver (every works fine in safe mode) but when I booted up again the same message occurs.

I ran scan disk and it picked up 3 kernels had been changed, and that’s it. I have checked the devices, and they are all normal (before I updated the driver it did have the yellow question mark, which has now gone) So far that’s all I have done. Fujitsu support doesn’t have a clue.

Has anyone else had this problem or could help in anyway???


Thanks
broken3438
 
Posts: 3
Joined: Wed Jun 04, 2008 9:21 am

Postby hikaru » Wed Jun 04, 2008 10:23 am

The reason for a 0x8e error is hard to identify. It only says that something with the kernel is wrong.
0xc0000005 gives the additional information that the kernel tried to access an illegal memory adress.
But this info doesn't really help.

The reason could be software or hardware. Maybe your RAM is defective (run memtest) or your main board or even you new graphics card or you have some driver or malware problem etc.

I would give FSC a second try.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Postby broken3438 » Wed Jun 04, 2008 10:47 am

Its a bit annoying speaking to them again, it took about 6-7 weeks for the to collect the laptop and return it!

(Return it faulty)
broken3438
 
Posts: 3
Joined: Wed Jun 04, 2008 9:21 am

Postby aspettl » Wed Jun 04, 2008 11:51 am

If you want, you can try the hardware reset (FAQ) and a fresh installation of XP. Maybe it is a software problem... just to be sure ;-)

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby broken3438 » Wed Jun 04, 2008 3:13 pm

I think I'll try that, the only thing is as I can only access safe mode I can't back up of my old files.

Not a major issue though
broken3438
 
Posts: 3
Joined: Wed Jun 04, 2008 9:21 am


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests