amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo PA1538 touchpad problem

Everything around Linux and Unix-like operating systems.

Amilo PA1538 touchpad problem

Postby Rikert » Wed Aug 06, 2008 2:34 pm

My brother just got our dad's "old" (an year old!) laptop when dad got a new one from his job.

We promptly installed Ubuntu 8.04 - Hardy Heron on it, since it has worked perfectly on my own laptop. With some tweaking and setting we've got pretty much everything to work, except for one, which although probably a minor problem, is nevertheless extremely troublesome: the touchpad. The system simply refuses to recognize the touchpad as one, but instead sees it as a mouse. This is really troublesome since a) we cannot use any of the touchpad-specific features (tapping, "wheel"..), and b) the mouse-related acceleration settings are a pain-in-the-***, making accurate use of touchpad reeeeeeally slow and cumbersome.

Does anyone know a solution to this? Have tried asking at Ubuntuforums, but no joy :(
Rikert
 
Posts: 1
Joined: Wed Aug 06, 2008 2:28 pm

Return to Linux / Unix / BSD

Who is online

Users browsing this forum: No registered users and 0 guests

cron