amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

System Crash

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

System Crash

Postby niCeguY » Sat Aug 16, 2008 11:37 am

Dear Users,

i have big problems with my amilo Xi 2428. I bought it last Dez 07 and i got every day since them systemcrashes. The crashes are not in a define time or distance. The system is without reaction on this moment and i have to restart it. Normally i bought it with Vista, i thought these problems are "vista problems" and formated the computer to XP. After reinstalling the sytem i got the same problems. I dont know why, i hope there is anybody who have an idea.

best reguards

niCeguY
niCeguY
 
Posts: 4
Joined: Sat Aug 16, 2008 11:31 am

Re: System Crash

Postby hikaru » Mon Aug 18, 2008 8:52 am

Do you get a blue screen and if you get one, what does it tell you?
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Re: System Crash

Postby niCeguY » Mon Aug 18, 2008 7:36 pm

no, i dont get a blue screen. The computer had 2 different system crashes. The first on is only a hold on picture without reaction. The second one is a completely crash and the computer restart directly.
niCeguY
 
Posts: 4
Joined: Sat Aug 16, 2008 11:31 am

Re: System Crash

Postby hikaru » Mon Aug 18, 2008 7:43 pm

The second one was a blue screen but you have "automatically restart" enabled.
Please deactivate this and post here again if you have the problem again.

Here is how to deactivate this feature:
http://www.microsoft.com/windowsxp/using/helpandsupport/learnmore/russel_02may13.mspx
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Re: System Crash

Postby niCeguY » Mon Aug 18, 2008 9:40 pm

Thanks. Hopefully it will work !
niCeguY
 
Posts: 4
Joined: Sat Aug 16, 2008 11:31 am

Re: System Crash

Postby niCeguY » Wed Aug 20, 2008 7:20 pm

The problem still exists. :-(
niCeguY
 
Posts: 4
Joined: Sat Aug 16, 2008 11:31 am


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron