amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo A1645 no SOUND

Housing, keyboard/touchpad, sound/mic and everything else that doesn't fit into the other hardware forums.

Amilo A1645 no SOUND

Postby qce » Tue Sep 16, 2008 1:54 am

Hi all,so my story, one day I listened music in winamp,then I had to go somewhere and I didnt switch it of I just pushed that big button and turned off computer imideatly, nextime I turn on my computer I didnt have any sound,I have traid differend drivers,and many ways wich I found in other forums,but couldnt get any sound from this crap :( so mybe someone knows what to do , is my sound card really broken or I just can somehowe switch it on in BIOS ? please help.
qce
 
Posts: 10
Joined: Tue Sep 16, 2008 1:47 am

Re: Amilo A1645 no SOUND

Postby qce » Tue Sep 16, 2008 6:46 pm

anyone nows how to get in BIOS where I could put sound on,if its off?
qce
 
Posts: 10
Joined: Tue Sep 16, 2008 1:47 am

Re: Amilo A1645 no SOUND

Postby aspettl » Tue Sep 16, 2008 7:01 pm

You can enter the BIOS with F2, but I doubt there's an option for sound. But you can try to reload the defaults. If that doesn't help, then try the hardware reset as described in the FAQ.

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Re: Amilo A1645 no SOUND

Postby qce » Tue Sep 16, 2008 9:25 pm

Still device cannot tart (error code 10) :(
qce
 
Posts: 10
Joined: Tue Sep 16, 2008 1:47 am

Re: Amilo A1645 no SOUND

Postby qce » Tue Sep 16, 2008 9:52 pm

omg, I unninstaled FSC_VIAVinylAC97, now I wanted to instal it back but! No vinylac97 chipset were found!!! :( what now? :(
qce
 
Posts: 10
Joined: Tue Sep 16, 2008 1:47 am

Re: Amilo A1645 no SOUND

Postby qce » Tue Sep 16, 2008 11:07 pm

mybe someone know where is soundcard in laptop?
qce
 
Posts: 10
Joined: Tue Sep 16, 2008 1:47 am

Re: Amilo A1645 no SOUND

Postby hikaru » Wed Sep 17, 2008 9:38 am

The soundcard is soldered to the main board.
Does your device manager show any devices that aren't working?
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Re: Amilo A1645 no SOUND

Postby qce » Wed Sep 17, 2008 7:05 pm

yap,vinyn ac97 codec combo driver , with yellow (!) , error code 10.
qce
 
Posts: 10
Joined: Tue Sep 16, 2008 1:47 am

Re: Amilo A1645 no SOUND

Postby hikaru » Wed Sep 17, 2008 7:09 pm

Do you have SP2 installed and did you install the hotfix kb888111 before installing the sound driver?
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Re: Amilo A1645 no SOUND

Postby qce » Wed Sep 17, 2008 9:17 pm

yap. :( I have hotfix in cd yes it's installed but not hotfix kb888111. I have SP2.
Last edited by qce on Wed Sep 17, 2008 9:59 pm, edited 2 times in total.
qce
 
Posts: 10
Joined: Tue Sep 16, 2008 1:47 am

Re: Amilo A1645 no SOUND

Postby hikaru » Wed Sep 17, 2008 9:50 pm

Yes, I meant service pack 2.
Do you have sound if you try another operating system?
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Re: Amilo A1645 no SOUND

Postby qce » Wed Sep 17, 2008 9:55 pm

I dont know any other operating system,I know only windows.Do I realy need hotfix kb888111 if my hotfix is on date now?
qce
 
Posts: 10
Joined: Tue Sep 16, 2008 1:47 am

Re: Amilo A1645 no SOUND

Postby hikaru » Wed Sep 17, 2008 10:23 pm

This site has a nice list of many great alternatives for windows:
http://distrowatch.com/

Most of them even have a Live-CD which means you can easily boot them from the DVD-drive without having to install it to your hard drive.

If the hotfix is installed you shouldn't have to reinstall it. But it is important that it matches your systems language.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Re: Amilo A1645 no SOUND

Postby qce » Wed Sep 17, 2008 10:40 pm

wich is better? I have sempron 3300+ with 800mhz but sometimes shows 2000 mhz ,512mb ram,80gb hd, and sis m760 video card with 32mb memory ( when I buyed laptop there was writen 128 mb ) is it normal?
qce
 
Posts: 10
Joined: Tue Sep 16, 2008 1:47 am

Re: Amilo A1645 no SOUND

Postby hikaru » Thu Sep 18, 2008 7:26 am

Your CPU can run with 2GHz if required. But in most situations this is not necessary and it is stepped down to 800MHz to reduce power consumption.
Therefore you will only see the full 2GHz in heavy-load situations.

Something similar happens with your graphics card. It uses the shared memory technology which means that the graphics memory is taken from the main memory. In normal situations 8 or 32MB is sufficient, only some special applications (e.g. 3D games) need more memory. To increase the available main memory the graphics card will only use as much RAM as needed.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Next

Return to Other hardware

Who is online

Users browsing this forum: No registered users and 0 guests