amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo PA1538 doesn't boot!!!

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Amilo PA1538 doesn't boot!!!

Postby gixx » Sun Sep 21, 2008 5:58 pm

Hi,
I was using my nearly 1,5 years old Amilo PA1538 today when suddenly it stopped responding and started running the fan at the highest speed (like the first seconds after the boot-up). I thought about a crash and shutted down the notebook pressing the power switch for 5 seconds, then I tried to restart...
But it didn't work! And now everytime I try to boot the notebook, it starts with full speed fan like always, but it stays that way without booting! Don't know what to do, I've tried to remove both of the RAM slots one at a time, thinking about a RAM issue, but the problem stands, so it doesn't seem a RAM issue.
What should I do? How can I save my data on the hard disk?
gixx
 
Posts: 6
Joined: Wed Dec 05, 2007 9:29 pm

Re: Amilo PA1538 doesn't boot!!!

Postby hikaru » Mon Sep 22, 2008 7:38 am

Most likely your main board is defective. Please contact the official support.
To backup your data you have to remove the HDD from the notebook which is behind the big service door on the underside of the notebook and put it into another computer. If you don't have a computer with a SATA-interface you will need a USB-SATA-adapter which is available in online shops for less than 10 Euro.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests