amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

amilo 2735 initial start up problem Topic is solved

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

amilo 2735 initial start up problem

Postby srainford » Thu Sep 25, 2008 10:42 pm

I have had my new amilo for less than 4 hours. I opened it, pressed the "on " button then looked at the start up manual. It says "do not switch off the device under any circumstances ". It also says do not switch it on until you have connected your power cable. It had power for about 1 minute before it died, seconds before I managed to connect the power cable.

It will not respond to repeatably pressing f9 or F8 or control alt delete , the battery has been on charge now for 3 hours and its just a blank screen with no cursor. I have switched it on and off and removed and replaced the battery, but its not responding to anything I do.

can anyone please tell me how I can revive it ? samantha

UPDATE - I left the device on charge overnight and then removed and replaced the battery this morning and switched it on. And its ok, its alive. its gone throught the start up programme by itself and the screen is working again :0)
Last edited by srainford on Fri Sep 26, 2008 9:24 am, edited 1 time in total.
srainford
 
Posts: 1
Joined: Thu Sep 25, 2008 9:47 pm

Re: amilo 2735 initial start up problem  Topic is solved

Postby hikaru » Fri Sep 26, 2008 8:05 am

Please try a hardware reset:
remove power pack and battery and hold the power button for about 15 seconds.

Then try to start it again with the power pack connected. If it still doesn't work bring it back to where you got it from.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests