amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

opps,what's the bad connecting problem

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

opps,what's the bad connecting problem

Postby chrissai » Sun Nov 02, 2008 11:45 am

Guys 'n' Gals,
A month or so ago I tried to plug my sandisk Usb pen into my PC (XP SP2) to download some photos. The USB pen said it was being charged but the PC seems to have no inkling that it's connected. I can't force it to pick it up when it can't see anything there at all. I've not been able to connect it to the PC since.
Can anyone suggest what might (not) be happening?
Last edited by aspettl on Tue Nov 04, 2008 6:37 pm, edited 1 time in total.
Reason: Removed link.
chrissai
 
Posts: 6
Joined: Thu Jun 12, 2008 7:53 am

Re: opps,what's the bad connecting problem

Postby hikaru » Sun Nov 02, 2008 5:23 pm

Why do you open a new thread for the same problem that you marked to be solved some time ago?:
http://www.amilo-forum.com/post,6231.html#p6231
The basic tips remain the same.

Since the sandisk stick contains U3 software you should eject it via the U3 launchpad.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron