amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Memory Upgrade Problems v2030

Everything around CPU, RAM or cooling of notebook components.

Memory Upgrade Problems v2030

Postby slade » Thu Sep 07, 2006 1:05 pm

Hi,

I was wondering if any of you guys can help me with this. A couple of years ago I got an Amilo Pro v1000. I then decided to upgrade the RAM to 512MB. I got a new chip, inserted it and the laptop would not boot. No bios, nothing. The fan kicked in, that was about it. I figured the chip was faulty, so I had it replaced. Same again.

So, this time I just thought forget it and kept the chip. A few months later I needed to do a clean install. Once I had done the clean install I figured why not try the chip again. It worked first time.

Now I have purchased a v2030 and here I go again. It has 256MB on board memory and I have just got a 512MB to upgrade the memory. I pops the chip in this morning and like before, the laptop will not boot.

I don't really want to clean install again and I was wondering if any of you guys had any ideas? I'm not very tech savvy, so maybe its something I`m doing wrong?

Thanks,
Slade.
slade
 
Posts: 2
Joined: Thu Sep 07, 2006 12:59 pm

Postby aspettl » Sat Sep 16, 2006 11:07 pm

Are you sure that you got the module correctly installed? I see no reason why it should depend on a fresh os installation...

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby slade » Tue Oct 17, 2006 10:57 am

aspettl wrote:Are you sure that you got the module correctly installed? I see no reason why it should depend on a fresh os installation...

Regards
Aaron


Aaron, sorry for the delay in replying. You were absolutely correct, I didn`t quite have the chip docked properly. Ok now, cheers. :)
slade
 
Posts: 2
Joined: Thu Sep 07, 2006 12:59 pm


Return to CPU, RAM, fan

Who is online

Users browsing this forum: No registered users and 0 guests

cron