amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo v2030 doesn't start after RAM module exchange [solved] Topic is solved

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Amilo v2030 doesn't start after RAM module exchange [solved]  Topic is solved

Postby jakubm_wro » Thu Nov 06, 2008 9:34 pm

Hi,
I've just tried to change memory module in my amilo Pro v2030 (default 256 Mb) to Kingston KVR533D2S4/1G (1Gb) - I removed previous and placed only new one. After this operation notebook doesn't start - leds are lighting (power and wifi), fun started but nothing more - black screen. I placed again original module but nothing has changed.
Any ideas what could be the problem (and then how to solve it)?

regards,
Jakub


-------------------------------------------------------

...after couple attempts I managed to solve the (still) unknown problem - what helped was resetting BIOS settings by removing on board battery for couple minutes.
I hope it can be helpful for anybody

Regards
kuba
jakubm_wro
 
Posts: 2
Joined: Thu Nov 06, 2008 8:45 pm

Re: Amilo v2030 doesn't start after RAM module exchange [solved]

Postby hikaru » Fri Nov 07, 2008 8:00 am

The next time you run into problems like these, a "hardware reset" might be enough:
Remove main battery and power pack and hold the power button for about 15 seconds.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Re: Amilo v2030 doesn't start after RAM module exchange [solved]

Postby jakubm_wro » Fri Nov 07, 2008 10:57 am

You mean that "hardware reset" has the same effect as removing on board battery? It's my first "notebook" computer, I've got some in experience in "desktops" hardware but there I made HW reset using a jumper (or in described way). Cause I bought the notebook only few hours later, being honest, I panicked and that's why I create the post.
Do you know what could cause that behavior?
kuba
jakubm_wro
 
Posts: 2
Joined: Thu Nov 06, 2008 8:45 pm

Re: Amilo v2030 doesn't start after RAM module exchange [solved]

Postby hikaru » Fri Nov 07, 2008 11:28 am

It should have the same effect like removing the CMOS battery. The reason is that in some models the CMOS-battery is hard to reach and the whole notebook would have to be disassembled. But there are also reports that state that it doesn't work in every case.

I don't know exactxy what caused the problem you encountered but you are not the first one who describes this. I guess that the bios somehow "learns" which components are built in to accelerate the boot process. If the configuration changes remarkably this might cause conflicts with the learned optimisations.
Loading the bios defaults should be enough to overcome this but if even the bios isn't accessible it has to be reseted from the outside.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron