amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

PI1536 - System Crash when gaming

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

PI1536 - System Crash when gaming

Postby andyboy » Thu Sep 07, 2006 11:19 pm

Hi all.
I'm experiencing a problem with my computer constantly crashing when playing a particular game. :shock: The game is called True Crime New York City and my computer is crashing 5-10 minutes into the game - sometimes even before (and once I got it to run for like 30 mins). I have tried everything from re-installing the game to even formatting the whole notebook. I've looked for drivers to the soundcard (RealTek) and the vidoe card, but no luck whatsoever. I've even talked to the manufacturers of the game and apparantly I meet all the requirements, except that the game has not been tested with the Radeon X1400 videocard. :roll:

Anyone had similar experiences with other games or applications?
Any ideas on why this could be happening? Any ideas on how to solve? I'm getting pretty clueless at this stage and all tips will be greatly appriciated. :)

Cheers.

Andyboy
andyboy
 
Posts: 2
Joined: Thu Sep 07, 2006 11:11 pm

Postby aspettl » Sat Sep 16, 2006 10:56 pm

It seems nobody has a good idea or solution - you did try to change every driver, try inofficial ones?

Could you explain "crashing"? Does the screen freeze or reboot/shutdown? Is there a blue screen?

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby andyboy » Tue Sep 26, 2006 6:39 pm

Hi Aaron,

I actually reformated the whole hard drive. I looked for offical drivers, but there were no new ones. I have not tried any unofficial ones, do you have any specific in mind?

When the computer crashes the screen goes blue with a lot of text - but the text is only visible for half a 2nd so I don't know what it says (something about system has to shut down). Any clue?

Cheers,
Anders
andyboy
 
Posts: 2
Joined: Thu Sep 07, 2006 11:11 pm

Postby dinkudis » Wed Oct 11, 2006 9:18 pm

It seems you have some problems with drivers installed on your system, try to reinstall them all, if problem persists, take your notebook to the nearest FSC service department, it could be problem with mainboard or something like that. good luck!
dinkudis
 
Posts: 10
Joined: Mon Jul 10, 2006 12:39 pm
Location: Zagreb, Croatia
Notebook:


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests