amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo A1667G - unknown WindowsXP System Failure

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Amilo A1667G - unknown WindowsXP System Failure

Postby budman » Fri Nov 14, 2008 6:07 pm

Hey guys,

I'm facing a serious problem with my Amilo A1667G. It doesn't seem to make sense, maybe one of you used to have a similar problem with this kind of machine or does have a clue what its' source might be.
My System runs with a Mobile AMD Athlon64 3400+ CPU, has originally 512MB RAM, an x700 RadeOn graphics adapter and 60GB hard disc space.
Directly after buying this Laptop over two years ago, I added 1GB RAM.
I don't use my laptop very often, I just need it occasionally, so the hardware shouldn't be too much stressed by now.

The error occured a few weeks ago, I didn't think it might be such a big deal.
It started by WindowsXP crashing - you see, nothing unusual at this point. The crash was rather the system freezing or being horribly slow. I thought some program crashed or something like that, so I wanted to start the TaskManager to find and kill that presumably crashed process. But instead accessing the TaskManager, Windows showed an error dialog window, which told me the TaskManager couldn't be executed because some VBMDL.dll (I just made this file up, though it was a .dll-file and its' name was similar to this one) was missing.
I rebooted the system and looked that .dll-file up - it was there. I even could start the TaskManager. Okay, I thought, whatever!
But from that moment on, it kept happening over and over again. Whenever the system suddenly stopped working properly, I tried to start the taskmgr.exe and failed - for me, that was the sign that I had to reboot.
After some time, I got tired of it and formatted C: . I installed Windows, all the applications I needed and let Windows install all updates by itself via internet. But after a few days, the system error occured again. Over and over. So I repeated the procedure by formatting and re-installing Windows. With the same outcoming.
I then thought it might be an incompatibily problem with that certain Windows version I was using, so I tried the WindowsXP Home that was delivered with the laptop. But it happened yet again.

At this point now, I have tried four different WindowsXP versions. I tried not to let Windows install any updates or service pack 3 (I was always running XP SP2) but the error occured even on the freshly installed Windows system.
I even exchanged the HDD and took both RAM pieces out, one at a time, to see whether one of them is damaged. I checked that there was no dust or dirt was blocking the cooling of the CPU.
But nothing changed the fact that after some random time, regardless whether I just boot the system up and do nothing or let the laptop work hard on something, suddenly everything slows down rapidly and Windows can't be managed anymore at all - at has to be rebooted, without any help by the TaskManager of course.

I am absolutely clueless how to proceed now. I can't make up any more reason why windows would crash that way.

I need help! :(


P.S. I'm german, I just wrote this in english to adress more people this way.
budman
 
Posts: 3
Joined: Fri Nov 14, 2008 5:34 pm

Re: Amilo A1667G - unknown WindowsXP System Failure

Postby hikaru » Sat Nov 15, 2008 6:55 pm

Maybe both of your RAM-modules are defective. have you tried memtest86+?

btw: There is also a german version of this forum:
https://www.amilo-forum.de/
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Re: Amilo A1667G - unknown WindowsXP System Failure

Postby budman » Sun Nov 16, 2008 1:35 pm

Yes, I let memtest86+ test both RAM modules - the result: no errors

The reason why I have to run WinXP is, because I have a CAD program, which exclusively runs on XP.
budman
 
Posts: 3
Joined: Fri Nov 14, 2008 5:34 pm

Re: Amilo A1667G - unknown WindowsXP System Failure

Postby budman » Wed Nov 26, 2008 11:21 pm

Update:

Just to see whether the Laptop is okay, I installed Vista. The result distrubs me - it's working without problems.

But again, I can't run my CAD program on Vista.

btw: I tried XP again with SP3 already included in its' Setup - the same error.
Has anybody an idea what the problem could be?
budman
 
Posts: 3
Joined: Fri Nov 14, 2008 5:34 pm


Return to General problems

Who is online

Users browsing this forum: Google [Bot] and 0 guests

cron