amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Power on problem

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Power on problem

Postby fogo78 » Sun Nov 23, 2008 4:19 pm

Hi,

I installed UBUNTU 8.04 in my AMILO Li2727, I installed the driver for wifi (madwifi with acerhk) and now all work fine!
The problem is this:
If I shutdown from UBUNTU, the first time when I restart the pc, it halt after 2-3 seconds before the boot loader; after 3-4 seconds it restart alone and all work fine!
I haven't the problem if I shutdown from vista or if I restart from UBUNTU.

I know that vista power off the wifi before the shutdown so I tried to power off wifi from UBUNTU before the shutdown but this isn't the solution!

Maybe is bios problem?

Have you any idea?

Thank you!
fogo78
 
Posts: 7
Joined: Sun Nov 23, 2008 4:09 pm

Re: Power on problem

Postby hikaru » Mon Nov 24, 2008 8:46 am

Can you see errors in your log files?
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Re: Power on problem

Postby fogo78 » Mon Nov 24, 2008 10:15 pm

Hi,

my dmesg is

Code: Select all
[    0.000000] Initializing cgroup subsys cpuset
[    0.000000] Initializing cgroup subsys cpu
[    0.000000] Linux version 2.6.24-21-generic (buildd@palmer) (gcc version 4.2.3 (Ubuntu 4.2.3-2ubuntu7)) #1 SMP Tue Oct 21 23:43:45 UTC 2008 (Ubuntu 2.6.24-21.43-generic)
[    0.000000] BIOS-provided physical RAM map:
[    0.000000]  BIOS-e820: 0000000000000000 - 000000000009f800 (usable)
[    0.000000]  BIOS-e820: 000000000009f800 - 00000000000a0000 (reserved)
[    0.000000]  BIOS-e820: 00000000000e0000 - 0000000000100000 (reserved)
[    0.000000]  BIOS-e820: 0000000000100000 - 000000007f6d0000 (usable)
[    0.000000]  BIOS-e820: 000000007f6d0000 - 000000007f6df000 (ACPI NVS)
[    0.000000]  BIOS-e820: 000000007f6df000 - 0000000080000000 (reserved)
[    0.000000]  BIOS-e820: 00000000e0000000 - 00000000f0000000 (reserved)
[    0.000000]  BIOS-e820: 00000000fec00000 - 00000000fec10000 (reserved)
[    0.000000]  BIOS-e820: 00000000fed00000 - 00000000fed00400 (reserved)
[    0.000000]  BIOS-e820: 00000000fed14000 - 00000000fed1a000 (reserved)
[    0.000000]  BIOS-e820: 00000000fed1c000 - 00000000fed90000 (reserved)
[    0.000000]  BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
[    0.000000]  BIOS-e820: 00000000ff000000 - 0000000100000000 (reserved)
[    0.000000] 1142MB HIGHMEM available.
[    0.000000] 896MB LOWMEM available.
[    0.000000] found SMP MP-table at 000f7a90
[    0.000000] Entering add_active_range(0, 0, 521936) 0 entries of 256 used
[    0.000000] Zone PFN ranges:
[    0.000000]   DMA             0 ->     4096
[    0.000000]   Normal       4096 ->   229376
[    0.000000]   HighMem    229376 ->   521936
[    0.000000] Movable zone start PFN for each node
[    0.000000] early_node_map[1] active PFN ranges
[    0.000000]     0:        0 ->   521936
[    0.000000] On node 0 totalpages: 521936
[    0.000000]   DMA zone: 32 pages used for memmap
[    0.000000]   DMA zone: 0 pages reserved
[    0.000000]   DMA zone: 4064 pages, LIFO batch:0
[    0.000000]   Normal zone: 1760 pages used for memmap
[    0.000000]   Normal zone: 223520 pages, LIFO batch:31
[    0.000000]   HighMem zone: 2285 pages used for memmap
[    0.000000]   HighMem zone: 290275 pages, LIFO batch:31
[    0.000000]   Movable zone: 0 pages used for memmap
[    0.000000] DMI present.
[    0.000000] ACPI: RSDP signature @ 0xC00F7890 checksum 0
[    0.000000] ACPI: RSDP 000F7890, 0024 (r2 PTLTD )
[    0.000000] ACPI: XSDT 7F6D2BAE, 007C (r1 FSC    PC        6040000  LTP        0)
[    0.000000] ACPI: FACP 7F6DBC3A, 00F4 (r3 INTEL  CRESTLNE  6040000 ALAN        1)
[    0.000000] ACPI: DSDT 7F6D3EF9, 7CCD (r2 WS     LV1_____  6040000 MSFT  3000000)
[    0.000000] ACPI: FACS 7F6DEFC0, 0040
[    0.000000] ACPI: HPET 7F6DBD2E, 0038 (r1 INTEL  CRESTLNE  6040000 LOHR       5A)
[    0.000000] ACPI: MCFG 7F6DBD66, 003C (r1 INTEL  CRESTLNE  6040000 LOHR       5A)
[    0.000000] ACPI: TCPA 7F6DBDA2, 0032 (r1 Intel   CRESTLN  6040000          5A52)
[    0.000000] ACPI: TMOR 7F6DBDD4, 0026 (r1 PTLTD            6040000 PTL         3)
[    0.000000] ACPI: SLIC 7F6DBDFA, 0176 (r1 FSC    PC        6040000 PTL         1)
[    0.000000] ACPI: APIC 7F6DBF70, 0068 (r1 PTLTD      APIC    6040000  LTP        0)
[    0.000000] ACPI: BOOT 7F6DBFD8, 0028 (r1 PTLTD  $SBFTBL$  6040000  LTP        1)
[    0.000000] ACPI: SSDT 7F6D3C1C, 02DD (r1 SataRe SataAhci     1000 INTL 20060912)
[    0.000000] ACPI: SSDT 7F6D3A7F, 019D (r1 BrtRef  DD01BRT     1000 INTL 20060912)
[    0.000000] ACPI: SSDT 7F6D2C2A, 04E6 (r1  PmRef    CpuPm     3000 INTL 20060912)
[    0.000000] ACPI: DMI detected: Fujitsu Siemens
[    0.000000] ACPI: PM-Timer IO Port: 0x1008
[    0.000000] ACPI: Local APIC address 0xfee00000
[    0.000000] ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
[    0.000000] Processor #0 6:15 APIC version 20
[    0.000000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] enabled)
[    0.000000] Processor #1 6:15 APIC version 20
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0x01] high edge lint[0x1])
[    0.000000] ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
[    0.000000] IOAPIC[0]: apic_id 2, version 32, address 0xfec00000, GSI 0-23
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 high edge)
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
[    0.000000] ACPI: IRQ0 used by override.
[    0.000000] ACPI: IRQ2 used by override.
[    0.000000] ACPI: IRQ9 used by override.
[    0.000000] Enabling APIC mode:  Flat.  Using 1 I/O APICs
[    0.000000] ACPI: HPET id: 0x8086a201 base: 0xfed00000
[    0.000000] Using ACPI (MADT) for SMP configuration information
[    0.000000] Allocating PCI resources starting at 88000000 (gap: 80000000:60000000)
[    0.000000] swsusp: Registered nosave memory region: 000000000009f000 - 00000000000a0000
[    0.000000] swsusp: Registered nosave memory region: 00000000000a0000 - 00000000000e0000
[    0.000000] swsusp: Registered nosave memory region: 00000000000e0000 - 0000000000100000
[    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 517859
[    0.000000] Kernel command line: root=UUID=7ee70b32-c841-4ec5-a30c-3f9207c45b61 ro quiet
[    0.000000] mapped APIC to ffffb000 (fee00000)
[    0.000000] mapped IOAPIC to ffffa000 (fec00000)
[    0.000000] Enabling fast FPU save and restore... done.
[    0.000000] Enabling unmasked SIMD FPU exception support... done.
[    0.000000] Initializing CPU#0
[    0.000000] PID hash table entries: 4096 (order: 12, 16384 bytes)
[    0.000000] Detected 1729.017 MHz processor.
[   11.360832] Console: colour VGA+ 80x25
[   11.360835] console [tty0] enabled
[   11.361172] Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
[   11.361465] Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
[   11.452867] Memory: 2057892k/2087744k available (2177k kernel code, 28648k reserved, 1005k data, 368k init, 1170240k highmem)
[   11.452874] virtual kernel memory layout:
[   11.452875]     fixmap  : 0xfff4b000 - 0xfffff000   ( 720 kB)
[   11.452876]     pkmap   : 0xff800000 - 0xffc00000   (4096 kB)
[   11.452877]     vmalloc : 0xf8800000 - 0xff7fe000   ( 111 MB)
[   11.452878]     lowmem  : 0xc0000000 - 0xf8000000   ( 896 MB)
[   11.452879]       .init : 0xc0421000 - 0xc047d000   ( 368 kB)
[   11.452880]       .data : 0xc03205e4 - 0xc041bdc4   (1005 kB)
[   11.452881]       .text : 0xc0100000 - 0xc03205e4   (2177 kB)
[   11.452884] Checking if this processor honours the WP bit even in supervisor mode... Ok.
[   11.452929] SLUB: Genslabs=11, HWalign=64, Order=0-1, MinObjects=4, CPUs=2, Nodes=1
[   11.453078] hpet clockevent registered
[   11.533051] Calibrating delay using timer specific routine.. 3461.99 BogoMIPS (lpj=6923998)
[   11.533074] Security Framework initialized
[   11.533081] SELinux:  Disabled at boot.
[   11.533096] AppArmor: AppArmor initialized
[   11.533100] Failure registering capabilities with primary security module.
[   11.533109] Mount-cache hash table entries: 512
[   11.533241] Initializing cgroup subsys ns
[   11.533247] Initializing cgroup subsys cpuacct
[   11.533258] CPU: After generic identify, caps: bfebfbff 20100000 00000000 00000000 0000e39d 00000000 00000001 00000000
[   11.533265] monitor/mwait feature present.
[   11.533267] using mwait in idle threads.
[   11.533271] CPU: L1 I cache: 32K, L1 D cache: 32K
[   11.533273] CPU: L2 cache: 1024K
[   11.533276] CPU: Physical Processor ID: 0
[   11.533278] CPU: Processor Core ID: 0
[   11.533280] CPU: After all inits, caps: bfebfbff 20100000 00000000 00043940 0000e39d 00000000 00000001 00000000
[   11.533290] Compat vDSO mapped to ffffe000.
[   11.533303] Checking 'hlt' instruction... OK.
[   11.549443] SMP alternatives: switching to UP code
[   11.551087] Early unpacking initramfs... done
[   11.884612] ACPI: Core revision 20070126
[   11.884662] ACPI: Looking for DSDT in initramfs... successfully read 30135 bytes from /DSDT.aml.
[   11.884689] ACPI: Table DSDT replaced by host OS
[   11.884692] ACPI: DSDT 00000000, 75B7 (r2 WS     LV1_____  6040000 INTL 20061109)
[   11.884697] ACPI: DSDT override uses original SSDTs unless "acpi_no_auto_ssdt"CPU0: Intel(R) Pentium(R) Dual  CPU  T2370  @ 1.73GHz stepping 0d
[   11.951877] SMP alternatives: switching to SMP code
[   11.952606] Booting processor 1/1 eip 3000
[   11.962731] Initializing CPU#1
[   12.040828] Calibrating delay using timer specific routine.. 3458.01 BogoMIPS (lpj=6916028)
[   12.040834] CPU: After generic identify, caps: bfebfbff 20100000 00000000 00000000 0000e39d 00000000 00000001 00000000
[   12.040839] monitor/mwait feature present.
[   12.040843] CPU: L1 I cache: 32K, L1 D cache: 32K
[   12.040845] CPU: L2 cache: 1024K
[   12.040847] CPU: Physical Processor ID: 0
[   12.040848] CPU: Processor Core ID: 1
[   12.040849] CPU: After all inits, caps: bfebfbff 20100000 00000000 00043940 0000e39d 00000000 00000001 00000000
[   12.041343] CPU1: Intel(R) Pentium(R) Dual  CPU  T2370  @ 1.73GHz stepping 0d
[   12.041365] Total of 2 processors activated (6920.01 BogoMIPS).
[   12.041547] ENABLING IO-APIC IRQs
[   12.041744] ..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
[   12.188876] checking TSC synchronization [CPU#0 -> CPU#1]: passed.
[   12.208881] Brought up 2 CPUs
[   12.208905] CPU0 attaching sched-domain:
[   12.208907]  domain 0: span 03
[   12.208909]   groups: 01 02
[   12.208912] CPU1 attaching sched-domain:
[   12.208914]  domain 0: span 03
[   12.208915]   groups: 02 01
[   12.209129] net_namespace: 64 bytes
[   12.209140] Booting paravirtualized kernel on bare hardware
[   12.209591] Time: 22:09:35  Date: 11/24/08
[   12.209619] NET: Registered protocol family 16
[   12.209795] EISA bus registered
[   12.209799] ACPI: bus type pci registered
[   12.210241] PCI: PCI BIOS revision 3.00 entry at 0xfdbc1, last bus=16
[   12.210243] PCI: Using configuration type 1
[   12.210258] Setting up standard PCI resources
[   12.212724] ACPI: EC: Look up EC in DSDT
[   12.215342] ACPI: BIOS _OSI(Linux) query ignored via DMI
[   12.216163] ACPI: Interpreter enabled
[   12.216167] ACPI: (supports S0 S3 S4 S5)
[   12.216180] ACPI: Using IOAPIC for interrupt routing
[   12.216640] ACPI: EC: non-query interrupt received, switching to interrupt mode
[   12.245675] ACPI: EC: GPE = 0x17, I/O: command/status = 0x66, data = 0x62
[   12.245677] ACPI: EC: driver started in interrupt mode
[   12.245716] ACPI: PCI Root Bridge [PCI0] (0000:00)
[   12.246800] PCI quirk: region 1000-107f claimed by ICH6 ACPI/GPIO/TCO
[   12.246805] PCI quirk: region 1180-11bf claimed by ICH6 GPIO
[   12.247671] PCI: Transparent bridge - 0000:00:1e.0
[   12.247718] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[   12.248095] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP01._PRT]
[   12.248228] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP02._PRT]
[   12.248358] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP03._PRT]
[   12.248507] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCIB._PRT]
[   12.267114] ACPI: PCI Interrupt Link [LNKA] (IRQs 1 3 4 5 6 7 10 12 14 15) *11
[   12.267223] ACPI: PCI Interrupt Link [LNKB] (IRQs 1 3 4 5 6 7 11 12 14 15) *10
[   12.267330] ACPI: PCI Interrupt Link [LNKC] (IRQs 1 3 4 5 6 7 10 12 14 15) *11
[   12.267435] ACPI: PCI Interrupt Link [LNKD] (IRQs 1 3 4 5 6 7 11 12 14 15) *10
[   12.267540] ACPI: PCI Interrupt Link [LNKE] (IRQs 1 3 4 5 6 7 10 12 14 15) *0, disabled.
[   12.267645] ACPI: PCI Interrupt Link [LNKF] (IRQs 1 3 4 5 6 7 11 12 14 15) *10
[   12.267754] ACPI: PCI Interrupt Link [LNKG] (IRQs 1 3 4 5 6 7 10 12 14 15) *11
[   12.267860] ACPI: PCI Interrupt Link [LNKH] (IRQs 1 3 4 5 6 7 11 12 14 15) *10
[   12.268010] Linux Plug and Play Support v0.97 (c) Adam Belay
[   12.268040] pnp: PnP ACPI init
[   12.268047] ACPI: bus type pnp registered
[   12.275171] pnp: PnP ACPI: found 10 devices
[   12.275174] ACPI: ACPI bus type pnp unregistered
[   12.275178] PnPBIOS: Disabled by ACPI PNP
[   12.275383] PCI: Using ACPI for IRQ routing
[   12.275386] PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
[   12.404681] NET: Registered protocol family 8
[   12.404683] NET: Registered protocol family 20
[   12.404714] hpet0: at MMIO 0xfed00000, IRQs 2, 8, 0
[   12.404719] hpet0: 3 64-bit timers, 14318180 Hz
[   12.405759] AppArmor: AppArmor Filesystem Enabled
[   12.408672] Time: tsc clocksource has been installed.
[   12.408686] Switched to high resolution mode on CPU 0
[   12.408787] Switched to high resolution mode on CPU 1
[   12.424655] system 00:01: iomem range 0xfed1c000-0xfed1ffff could not be reserved
[   12.424658] system 00:01: iomem range 0xfed14000-0xfed17fff could not be reserved
[   12.424661] system 00:01: iomem range 0xfed18000-0xfed18fff could not be reserved
[   12.424664] system 00:01: iomem range 0xfed19000-0xfed19fff could not be reserved
[   12.424666] system 00:01: iomem range 0xe0000000-0xefffffff could not be reserved
[   12.424669] system 00:01: iomem range 0xfed20000-0xfed3ffff could not be reserved
[   12.424672] system 00:01: iomem range 0xfed45000-0xfed8ffff could not be reserved
[   12.424680] system 00:04: iomem range 0xfed00000-0xfed003ff could not be reserved
[   12.424687] system 00:06: ioport range 0x800-0x80f has been reserved
[   12.424689] system 00:06: ioport range 0x1000-0x107f has been reserved
[   12.424692] system 00:06: ioport range 0x1180-0x11bf has been reserved
[   12.424694] system 00:06: ioport range 0xfe00-0xfe00 has been reserved
[   12.424697] system 00:06: iomem range 0xff800000-0xff800fff could not be reserved
[   12.455100] PCI: Bridge: 0000:00:1c.0
[   12.455104]   IO window: 2000-2fff
[   12.455110]   MEM window: f6000000-f7ffffff
[   12.455115]   PREFETCH window: f0000000-f1ffffff
[   12.455122] PCI: Bridge: 0000:00:1c.1
[   12.455125]   IO window: 3000-3fff
[   12.455131]   MEM window: f8000000-f9ffffff
[   12.455136]   PREFETCH window: f2000000-f3ffffff
[   12.455143] PCI: Bridge: 0000:00:1c.2
[   12.455146]   IO window: 4000-4fff
[   12.455152]   MEM window: fa000000-fbffffff
[   12.455157]   PREFETCH window: f4000000-f5ffffff
[   12.455163] PCI: Bridge: 0000:00:1e.0
[   12.455164]   IO window: disabled.
[   12.455171]   MEM window: disabled.
[   12.455175]   PREFETCH window: disabled.
[   12.455210] ACPI: PCI Interrupt 0000:00:1c.0[A] -> GSI 17 (level, low) -> IRQ 16
[   12.455217] PCI: Setting latency timer of device 0000:00:1c.0 to 64
[   12.455244] ACPI: PCI Interrupt 0000:00:1c.1[B] -> GSI 16 (level, low) -> IRQ 17
[   12.455250] PCI: Setting latency timer of device 0000:00:1c.1 to 64
[   12.455277] ACPI: PCI Interrupt 0000:00:1c.2[C] -> GSI 18 (level, low) -> IRQ 18
[   12.455283] PCI: Setting latency timer of device 0000:00:1c.2 to 64
[   12.455298] PCI: Setting latency timer of device 0000:00:1e.0 to 64
[   12.455309] NET: Registered protocol family 2
[   12.492654] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[   12.492897] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[   12.493402] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[   12.493755] TCP: Hash tables configured (established 131072 bind 65536)
[   12.493758] TCP reno registered
[   12.504753] checking if image is initramfs... it is
[   13.158319] Freeing initrd memory: 7330k freed
[   13.158481] Simple Boot Flag at 0x36 set to 0x1
[   13.159085] audit: initializing netlink socket (disabled)
[   13.159100] audit(1227564575.521:1): initialized
[   13.159313] highmem bounce pool size: 64 pages
[   13.161164] VFS: Disk quotas dquot_6.5.1
[   13.161234] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[   13.161364] io scheduler noop registered
[   13.161366] io scheduler anticipatory registered
[   13.161368] io scheduler deadline registered
[   13.161378] io scheduler cfq registered (default)
[   13.161391] Boot video device is 0000:00:02.0
[   13.161626] PCI: Setting latency timer of device 0000:00:1c.0 to 64
[   13.161691] assign_interrupt_mode Found MSI capability
[   13.161746] Allocate Port Service[0000:00:1c.0:pcie00]
[   13.161778] Allocate Port Service[0000:00:1c.0:pcie02]
[   13.161884] PCI: Setting latency timer of device 0000:00:1c.1 to 64
[   13.161950] assign_interrupt_mode Found MSI capability
[   13.162002] Allocate Port Service[0000:00:1c.1:pcie00]
[   13.162030] Allocate Port Service[0000:00:1c.1:pcie02]
[   13.162136] PCI: Setting latency timer of device 0000:00:1c.2 to 64
[   13.162202] assign_interrupt_mode Found MSI capability
[   13.162254] Allocate Port Service[0000:00:1c.2:pcie00]
[   13.162283] Allocate Port Service[0000:00:1c.2:pcie02]
[   13.162538] isapnp: Scanning for PnP cards...
[   13.516997] isapnp: No Plug & Play device found
[   13.540724] Real Time Clock Driver v1.12ac
[   13.540948] hpet_resources: 0xfed00000 is busy
[   13.540979] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[   13.542118] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
[   13.542180] input: Macintosh mouse button emulation as /devices/virtual/input/input0
[   13.542270] PNP: PS/2 Controller [PNP0303:KBD0,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
[   13.552791] i8042.c: Detected active multiplexing controller, rev 1.1.
[   13.559055] serio: i8042 KBD port at 0x60,0x64 irq 1
[   13.559060] serio: i8042 AUX0 port at 0x60,0x64 irq 12
[   13.559062] serio: i8042 AUX1 port at 0x60,0x64 irq 12
[   13.559064] serio: i8042 AUX2 port at 0x60,0x64 irq 12
[   13.559066] serio: i8042 AUX3 port at 0x60,0x64 irq 12
[   13.580192] mice: PS/2 mouse device common for all mice
[   13.580305] EISA: Probing bus 0 at eisa.0
[   13.580312] Cannot allocate resource for EISA slot 1
[   13.580315] Cannot allocate resource for EISA slot 2
[   13.580316] Cannot allocate resource for EISA slot 3
[   13.580318] Cannot allocate resource for EISA slot 4
[   13.580338] EISA: Detected 0 cards.
[   13.580341] cpuidle: using governor ladder
[   13.580342] cpuidle: using governor menu
[   13.580425] NET: Registered protocol family 1
[   13.580454] Using IPI No-Shortcut mode
[   13.580483] registered taskstats version 1
[   13.580598]   Magic number: 0:785:199
[   13.580627]   hash matches device ttype
[   13.580684] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[   13.580685] EDD information not available.
[   13.580871] Freeing unused kernel memory: 368k freed
[   13.580895] Write protecting the kernel read-only data: 801k
[   13.600301] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input1
[   13.778978] fuse init (API version 7.9)
[   13.799162] ACPI: SSDT 7F6D377F, 0238 (r1  PmRef  Cpu0Ist     3000 INTL 20060912)
[   13.799398] ACPI: SSDT 7F6D3110, 05EA (r1  PmRef  Cpu0Cst     3001 INTL 20060912)
[   13.799962] Monitor-Mwait will be used to enter C-1 state
[   13.799965] Monitor-Mwait will be used to enter C-2 state
[   13.800065] ACPI: CPU0 (power states: C1[C1] C2[C2])
[   13.800307] ACPI: SSDT 7F6D39B7, 00C8 (r1  PmRef  Cpu1Ist     3000 INTL 20060912)
[   13.800522] ACPI: SSDT 7F6D36FA, 0085 (r1  PmRef  Cpu1Cst     3000 INTL 20060912)
[   13.801273] ACPI: CPU1 (power states: C1[C1] C2[C2])
[   14.017073] ACPI: Thermal Zone [TZS0] (53 C)
[   14.024765] ACPI: Thermal Zone [TZS1] (55 C)
[   14.287845] usbcore: registered new interface driver usbfs
[   14.287869] usbcore: registered new interface driver hub
[   14.288089] usbcore: registered new device driver usb
[   14.289278] USB Universal Host Controller Interface driver v3.0
[   14.289331] ACPI: PCI Interrupt 0000:00:1a.0[A] -> GSI 16 (level, low) -> IRQ 17
[   14.289342] PCI: Setting latency timer of device 0000:00:1a.0 to 64
[   14.289347] uhci_hcd 0000:00:1a.0: UHCI Host Controller
[   14.289574] uhci_hcd 0000:00:1a.0: new USB bus registered, assigned bus number 1
[   14.289617] uhci_hcd 0000:00:1a.0: irq 17, io base 0x00001820
[   14.289770] usb usb1: configuration #1 chosen from 1 choice
[   14.289794] hub 1-0:1.0: USB hub found
[   14.289800] hub 1-0:1.0: 2 ports detected
[   14.380711] SCSI subsystem initialized
[   14.390129] libata version 3.00 loaded.
[   14.395882] ACPI: PCI Interrupt 0000:00:1a.1[B] -> GSI 21 (level, low) -> IRQ 19
[   14.395895] PCI: Setting latency timer of device 0000:00:1a.1 to 64
[   14.395900] uhci_hcd 0000:00:1a.1: UHCI Host Controller
[   14.395925] uhci_hcd 0000:00:1a.1: new USB bus registered, assigned bus number 2
[   14.395960] uhci_hcd 0000:00:1a.1: irq 19, io base 0x00001840
[   14.396071] usb usb2: configuration #1 chosen from 1 choice
[   14.396093] hub 2-0:1.0: USB hub found
[   14.396099] hub 2-0:1.0: 2 ports detected
[   14.499797] ACPI: PCI Interrupt 0000:00:1d.0[A] -> GSI 23 (level, low) -> IRQ 20
[   14.499810] PCI: Setting latency timer of device 0000:00:1d.0 to 64
[   14.499815] uhci_hcd 0000:00:1d.0: UHCI Host Controller
[   14.499839] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 3
[   14.499874] uhci_hcd 0000:00:1d.0: irq 20, io base 0x00001860
[   14.499984] usb usb3: configuration #1 chosen from 1 choice
[   14.500011] hub 3-0:1.0: USB hub found
[   14.500017] hub 3-0:1.0: 2 ports detected
[   14.603784] ACPI: PCI Interrupt 0000:00:1d.1[B] -> GSI 19 (level, low) -> IRQ 21
[   14.603798] PCI: Setting latency timer of device 0000:00:1d.1 to 64
[   14.603803] uhci_hcd 0000:00:1d.1: UHCI Host Controller
[   14.603829] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 4
[   14.603864] uhci_hcd 0000:00:1d.1: irq 21, io base 0x00001880
[   14.603986] usb usb4: configuration #1 chosen from 1 choice
[   14.604011] hub 4-0:1.0: USB hub found
[   14.604017] hub 4-0:1.0: 2 ports detected
[   14.707715] ACPI: PCI Interrupt 0000:00:1d.2[C] -> GSI 18 (level, low) -> IRQ 18
[   14.707728] PCI: Setting latency timer of device 0000:00:1d.2 to 64
[   14.707733] uhci_hcd 0000:00:1d.2: UHCI Host Controller
[   14.707758] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 5
[   14.707794] uhci_hcd 0000:00:1d.2: irq 18, io base 0x000018a0
[   14.707914] usb usb5: configuration #1 chosen from 1 choice
[   14.707940] hub 5-0:1.0: USB hub found
[   14.707945] hub 5-0:1.0: 2 ports detected
[   14.811790] ACPI: PCI Interrupt 0000:00:1a.7[C] -> GSI 18 (level, low) -> IRQ 18
[   14.811806] PCI: Setting latency timer of device 0000:00:1a.7 to 64
[   14.811810] ehci_hcd 0000:00:1a.7: EHCI Host Controller
[   14.811836] ehci_hcd 0000:00:1a.7: new USB bus registered, assigned bus number 6
[   14.815751] ehci_hcd 0000:00:1a.7: debug port 1
[   14.815758] PCI: cache line size of 32 is not supported by device 0000:00:1a.7
[   14.815766] ehci_hcd 0000:00:1a.7: irq 18, io mem 0xfc404800
[   14.831547] ehci_hcd 0000:00:1a.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[   14.831680] usb usb6: configuration #1 chosen from 1 choice
[   14.831705] hub 6-0:1.0: USB hub found
[   14.831711] hub 6-0:1.0: 4 ports detected
[   14.931621] ACPI: PCI Interrupt 0000:00:1d.7[A] -> GSI 23 (level, low) -> IRQ 20
[   14.931641] PCI: Setting latency timer of device 0000:00:1d.7 to 64
[   14.931646] ehci_hcd 0000:00:1d.7: EHCI Host Controller
[   14.931672] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 7
[   14.935601] ehci_hcd 0000:00:1d.7: debug port 1
[   14.935608] PCI: cache line size of 32 is not supported by device 0000:00:1d.7
[   14.935614] ehci_hcd 0000:00:1d.7: irq 20, io mem 0xfc404c00
[   14.951486] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[   14.951604] usb usb7: configuration #1 chosen from 1 choice
[   14.951628] hub 7-0:1.0: USB hub found
[   14.951633] hub 7-0:1.0: 6 ports detected
[   15.055655] r8169 Gigabit Ethernet driver 2.2LK loaded
[   15.055691] ACPI: PCI Interrupt 0000:02:00.0[A] -> GSI 16 (level, low) -> IRQ 17
[   15.055712] PCI: Setting latency timer of device 0000:02:00.0 to 64
[   15.056066] eth0: RTL8101e at 0xf8836000, 00:16:d3:8b:87:c2, XID 34200000 IRQ 220
[   15.058512] ata_piix 0000:00:1f.1: version 2.12
[   15.058527] ACPI: PCI Interrupt 0000:00:1f.1[A] -> GSI 19 (level, low) -> IRQ 21
[   15.058562] PCI: Setting latency timer of device 0000:00:1f.1 to 64
[   15.058655] scsi0 : ata_piix
[   15.058708] scsi1 : ata_piix
[   15.059287] ata1: PATA max UDMA/100 cmd 0x1f0 ctl 0x3f6 bmdma 0x1810 irq 14
[   15.059291] ata2: PATA max UDMA/100 cmd 0x170 ctl 0x376 bmdma 0x1818 irq 15
[   15.395789] ata1.00: ATAPI: TSSTcorp CDDVDW TS-L632H, fs03, max UDMA/33
[   15.583612] ata1.00: configured for UDMA/33
[   15.750319] usb 3-1: new low speed USB device using uhci_hcd and address 2
[   15.752619] scsi 0:0:0:0: CD-ROM            TSSTcorp CDDVDW TS-L632H  fs03 PQ: 0 ANSI: 5
[   15.752967] ahci 0000:00:1f.2: version 3.0
[   15.752998] ACPI: PCI Interrupt 0000:00:1f.2[B] -> GSI 19 (level, low) -> IRQ 21
[   15.925417] usb 3-1: configuration #1 chosen from 1 choice
[   15.949045] usbcore: registered new interface driver hiddev
[   15.962522] input: PIXART USB OPTICAL MOUSE as /devices/pci0000:00/0000:00:1d.0/usb3/3-1/3-1:1.0/input/input2
[   15.979050] input,hidraw0: USB HID v1.11 Mouse [PIXART USB OPTICAL MOUSE] on usb-0000:00:1d.0-1
[   15.979065] usbcore: registered new interface driver usbhid
[   15.979068] /build/buildd/linux-2.6.24/drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
[   16.754667] ahci 0000:00:1f.2: AHCI 0001.0100 32 slots 3 ports 3 Gbps 0x7 impl SATA mode
[   16.754672] ahci 0000:00:1f.2: flags: 64bit ncq sntf pm led clo pio slum part
[   16.754678] PCI: Setting latency timer of device 0000:00:1f.2 to 64
[   16.754917] scsi2 : ahci
[   16.755176] scsi3 : ahci
[   16.755326] scsi4 : ahci
[   16.755419] ata3: SATA max UDMA/133 abar m2048@0xfc404000 port 0xfc404100 irq 219
[   16.755423] ata4: SATA max UDMA/133 abar m2048@0xfc404000 port 0xfc404180 irq 219
[   16.755426] ata5: SATA max UDMA/133 abar m2048@0xfc404000 port 0xfc404200 irq 219
[   17.231428] ata3: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[   17.283900] ata3.00: ATA-8: WDC WD1200BEVS-22UST0, 01.01A01, max UDMA/133
[   17.283903] ata3.00: 234441648 sectors, multi 16: LBA48 NCQ (depth 31/32)
[   17.284760] ata3.00: configured for UDMA/133
[   17.594251] ata4: SATA link down (SStatus 0 SControl 300)
[   17.906105] ata5: SATA link down (SStatus 0 SControl 300)
[   17.906273] scsi 2:0:0:0: Direct-Access     ATA      WDC WD1200BEVS-2 01.0 PQ: 0 ANSI: 5
[   17.915373] Driver 'sd' needs updating - please use bus_type methods
[   17.919923] Driver 'sr' needs updating - please use bus_type methods
[   17.926152] sd 2:0:0:0: [sda] 234441648 512-byte hardware sectors (120034 MB)
[   17.926177] sd 2:0:0:0: [sda] Write Protect is off
[   17.926180] sd 2:0:0:0: [sda] Mode Sense: 00 3a 00 00
[   17.926225] sd 2:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   17.926307] sd 2:0:0:0: [sda] 234441648 512-byte hardware sectors (120034 MB)
[   17.926329] sd 2:0:0:0: [sda] Write Protect is off
[   17.926331] sd 2:0:0:0: [sda] Mode Sense: 00 3a 00 00
[   17.926371] sd 2:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   17.926375]  sda:sr0: scsi3-mmc drive: 24x/24x writer dvd-ram cd/rw xa/form2 cdda tray
[   17.941851] Uniform CD-ROM driver Revision: 3.20
[   17.941897] sr 0:0:0:0: Attached scsi CD-ROM sr0
[   17.969248]  sda1 sda2 sda3 sda4
[   17.994846] sd 2:0:0:0: [sda] Attached SCSI disk
[   18.001634] sr 0:0:0:0: Attached scsi generic sg0 type 5
[   18.001660] sd 2:0:0:0: Attached scsi generic sg1 type 0
[   18.355287] Attempting manual resume
[   18.355290] swsusp: Resume From Partition 8:4
[   18.355292] PM: Checking swsusp image.
[   18.355454] PM: Resume from disk failed.
[   18.382039] kjournald starting.  Commit interval 5 seconds
[   18.382055] EXT3-fs: mounted filesystem with ordered data mode.
[   27.056609] Linux agpgart interface v0.102
[   27.118272] input: PC Speaker as /devices/platform/pcspkr/input/input3
[   27.136431] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[   27.140384] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[   27.245295] iTCO_vendor_support: vendor-support=0
[   27.254887] iTCO_wdt: Intel TCO WatchDog Timer Driver v1.02 (26-Jul-2007)
[   27.254991] iTCO_wdt: Found a ICH8M TCO device (Version=2, TCOBASE=0x1060)
[   27.255034] iTCO_wdt: initialized. heartbeat=30 sec (nowayout=0)
[   27.317322] input: Video Bus as /devices/LNXSYSTM:00/device:00/PNP0A08:00/LNXVIDEO:00/input/input4
[   27.322847] input: Power Button (FF) as /devices/virtual/input/input5
[   27.377720] ACPI: Video Device [GFX0] (multi-head: yes  rom: no  post: no)
[   27.414784] agpgart: Detected an Intel 965GM Chipset.
[   27.415341] agpgart: Detected 7676K stolen memory.
[   27.429397] agpgart: AGP aperture is 256M @ 0xd0000000
[   27.449653] ACPI: Power Button (FF) [PWRF]
[   27.449722] input: Lid Switch as /devices/virtual/input/input6
[   27.488407] ACPI: Lid Switch [LID0]
[   27.488484] input: Sleep Button (CM) as /devices/virtual/input/input7
[   27.534625] ACPI: Sleep Button (CM) [SLPB]
[   27.534731] ACPI: WMI-Acer: Mapper loaded
[   27.755841] ath_hal: module license 'Proprietary' taints kernel.
[   27.817485] AR5210, AR5211, AR5212, AR5416, RF5111, RF5112, RF2413, RF5413, RF2133, RF2425, RF2417)
[   27.873871] ACPI: Battery Slot [BAT0] (battery present)
[   27.877636] ACPI: AC Adapter [ADP1] (on-line)
[   28.152331] Synaptics Touchpad, model: 1, fw: 6.2, id: 0x1280b1, caps: 0xa04713/0x204000
[   28.169562] input: Acer hotkey driver as /devices/virtual/input/input8
[   28.224650] input: SynPS/2 Synaptics TouchPad as /devices/platform/i8042/serio2/input/input9
[   28.234209] Acer Travelmate hotkey driver v0.5.34
[   28.383905] ACPI: PCI Interrupt 0000:08:00.0[A] -> GSI 18 (level, low) -> IRQ 18
[   28.383920] PCI: Setting latency timer of device 0000:08:00.0 to 64
[   28.875357] MadWifi: ath_attach: Switching rfkill capability off.
[   28.947535] wifi0: Atheros AR2425 chip found (MAC 14.2, PHY SChip 7.0, Radio 10.2)
[   28.947543] ath_pci: wifi0: Atheros 5424/2424: mem=0xfa000000, irq=18
[   29.000075] ACPI: PCI Interrupt 0000:00:1b.0[A] -> GSI 22 (level, low) -> IRQ 22
[   29.000104] PCI: Setting latency timer of device 0000:00:1b.0 to 64
[   29.031636] hda_codec: Unknown model for ALC268, trying auto-probe from BIOS...
[   29.396219] lp: driver loaded but no devices found
[   29.458312] Adding 1951888k swap on /dev/sda4.  Priority:-1 extents:1 across:1951888k
[   29.767828] EXT3 FS on sda3, internal journal
[   30.550616] ip_tables: (C) 2000-2006 Netfilter Core Team
[   30.800476] NET: Registered protocol family 17
[   37.559406] NET: Registered protocol family 10
[   37.559688] lo: Disabled Privacy Extensions


Now I compiled the DSDT table and I have my dsdt.aml so ubuntu use my dsdt. Before I had this error

ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found

In the code of dsdt there is:

Code: Select all
            Store (0x07D0, OSYS)
            If (CondRefOf (_OSI, Local0))
            {
                If (_OSI ("Linux"))
                {
                    Store (0x01, LINX)
                }

                If (_OSI ("Windows 2001"))
                {
                    Store (0x07D1, OSYS)
                }

                If (_OSI ("Windows 2001 SP1"))
                {
                    Store (0x07D1, OSYS)
                }

                If (_OSI ("Windows 2001 SP2"))
                {
                    Store (0x07D2, OSYS)
                }

                If (_OSI ("Windows 2006"))
                {
                    Store (0x07D6, OSYS)
                }
            }


May be the problem is here but I don't find documentation!

Thank you!
Last edited by hikaru on Tue Nov 25, 2008 7:31 am, edited 1 time in total.
Reason: added code tags
fogo78
 
Posts: 7
Joined: Sun Nov 23, 2008 4:09 pm

Re: Power on problem

Postby hikaru » Tue Nov 25, 2008 7:35 am

dmesg looks good. Did you check messages and faillog? Please don't post the whole file.
The other code snippet doesn't mean much.

Have you tried another Ubuntu version (7.10 or 8.10) or another distribution?
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Re: Power on problem

Postby fogo78 » Tue Nov 25, 2008 10:07 am

Which files I must check exactly?

I tried only ubuntu 8.04.

The problem is before the boot loader so I think is a bios problem!
fogo78
 
Posts: 7
Joined: Sun Nov 23, 2008 4:09 pm

Re: Power on problem

Postby hikaru » Tue Nov 25, 2008 10:35 am

As I said, /var/log/messages and /var/log/syslog might be interesting.

But if grub has a problem you won't see anything in the log files. Please edit /boot/grub/menu.lst go to the boot options and remove the parameters quiet and splash from the first kernel line.
Then shut down your notebook, boot again and watch the messages on the screen for problems.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Re: Power on problem

Postby fogo78 » Tue Nov 25, 2008 5:11 pm

>As I said, /var/log/messages and /var/log/syslog might be interesting.

I checked this files but in my opinion there aren't error messages

>Please edit /boot/grub/menu.lst go to the boot options and remove the parameters quiet and splash from the first kernel line.

I already done this but I saw only the DSDT error!

>But if grub has a problem you won't see anything in the log files.

Grub haven't problem it work fine, my pc power off before the boot loader star. I tried also lilo and it work fine too but it didn't solve my problem.
fogo78
 
Posts: 7
Joined: Sun Nov 23, 2008 4:09 pm

Re: Power on problem

Postby hikaru » Tue Nov 25, 2008 5:28 pm

Ok, so I think that your problem occurs while shutting down, not while booting.
I guess the problem will disappear if you remove acpi and/or apic from the kernel parameters. Of course this is no solution but it might be a hint.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Re: Power on problem

Postby fogo78 » Tue Nov 25, 2008 8:25 pm

I already tried acpi=off option but in this case the shutdown don't work, the pc is blocked and I must press power button for power off. I am trying othet option whitout result!
fogo78
 
Posts: 7
Joined: Sun Nov 23, 2008 4:09 pm

Re: Power on problem

Postby fogo78 » Tue Nov 25, 2008 10:56 pm

I tried all the option that you can find here http://www.lesswatts.org/projects/acpi/debug.php but without result!

But I saw only now that have this error at shutdown... are they important?
Attachments
img_0414.jpg
shutdown error
fogo78
 
Posts: 7
Joined: Sun Nov 23, 2008 4:09 pm

Re: Power on problem

Postby hikaru » Wed Nov 26, 2008 3:56 pm

It seems like there is no connection between dbus and your network driver. So either something went wrong during the network installation or dbus is not running, at least not when the network adapter should be shut down.

Please check if dbus is running:
Code: Select all
ps ax | grep dbus

If it does, maybe reinstalling your network adapter helps.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Re: Power on problem

Postby fogo78 » Wed Nov 26, 2008 8:48 pm

I solved Network Manager error (whit reinstall) but I have still the first problem (the pc power off at start).

I suspected this because when I restarted I had the same NM error but not the problem in object!

Now I haven't other ideas :(
fogo78
 
Posts: 7
Joined: Sun Nov 23, 2008 4:09 pm

Re: Power on problem

Postby hikaru » Thu Nov 27, 2008 7:27 am

fogo78 wrote:Now I haven't other ideas :(
Me too.
I would try to reinstall Ubuntu. Maybe something went wrong during the first installation. And I would try another version. Preferably 8.10, but 7.10 is also an option.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron