amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

la1703 cannot see network Topic is solved

All about LAN/WLAN and Internet.

la1703 cannot see network

Postby mazza15 » Fri Jan 30, 2009 1:23 pm

Had to do a reinstall and now the laptop cannot detect my wireless router.

No question mark is showing under network adaptor - there is an adaptor showing, which is an VIA Rhine II fast ethernet adaptor.

Not sure what to do now????
mazza15
 
Posts: 4
Joined: Fri Jan 30, 2009 1:20 pm

Re: la1703 cannot see network

Postby aspettl » Sat Jan 31, 2009 1:48 pm

Is there an unknown device? "Fast ethernet" isn't wireless.

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Samsung NC10
  • Lifebook E8020D

Re: la1703 cannot see network  Topic is solved

Postby mazza15 » Sun Feb 01, 2009 11:09 pm

Problem solved after I conneted the laptop using my PC's network adaptor.

windows then kicked in and said I was missing drivers and directed me to the website - all ok now

thanks for the replies/help.
mazza15
 
Posts: 4
Joined: Fri Jan 30, 2009 1:20 pm


Return to Networking and Internet

Who is online

Users browsing this forum: No registered users and 0 guests

cron