amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Pi1505 installed 2GB RAM - Vista only recognises 1GB Topic is solved

Everything around CPU, RAM or cooling of notebook components.

Pi1505 installed 2GB RAM - Vista only recognises 1GB

Postby rdl » Sat Jan 31, 2009 4:14 am

I have just replaced 2 modules of 512MB RAM (SO-DIMM DDR2-533 PC2-4200),
with 2 Kingston modules of 1GB RAM (SO-DIMM DDR2-667 PC2-5300) - the manual recommends this spec, maximum 2GB.
Both BIOS and Vista still only recognises 1024MB of RAM, as before.
Rebooting, running WIndows Experience Index, and unchecking the Maximum memory in MSCONFIG > boot > advanced, all has no effect.
My system is AMILO Pi1505 Intel Core Duo processor T2250 (1.73GHz, 533MHz, 2MB L2 cache).
Have I wasted my money on 2GB of unusable RAM? please help..
rdl
 
Posts: 2
Joined: Sat Jan 31, 2009 3:46 am

Re: Pi1505 installed 2GB RAM - Vista only recognises 1GB  Topic is solved

Postby aspettl » Sat Jan 31, 2009 1:47 pm

Reinsert both modules, you can also try to switch them. Possibly one is not recognized at the moment.

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Samsung NC10
  • Lifebook E8020D

Re: Pi1505 installed 2GB RAM - Vista only recognises 1GB

Postby rdl » Sun Feb 01, 2009 12:08 pm

great - 3rd time lucky! ..after mixing modules with original 512mb memory to achieve 1.5GB, then switching with 2 x 1gb modules.
Speed is noticably quicker with 2GB, with only Vista running, RAM usage has reduced from ~80%, down to ~38%.
As a first time visitor/user of any forum, this is a great site; have also sorted my TV out signal from the AMILO S-video output.
Many thanks for the reply & solutions to this & other problems!
rdl
 
Posts: 2
Joined: Sat Jan 31, 2009 3:46 am


Return to CPU, RAM, fan

Who is online

Users browsing this forum: No registered users and 0 guests