amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Cannot enter BIOS problem resolved Topic is solved

Problems with mainboard, BIOS, BIOS update, battery, AC adapter.

Cannot enter BIOS problem resolved  Topic is solved

Postby Deadman » Thu Feb 05, 2009 8:19 pm

I thought I would just post some info that might help others who hit the same snag as me. I have a 3405 and could not get into the BIOS with F2 and could not boot from a CD. I tried the suggestions on this forum to no avail including using an external keyboard and flashing the BIOS.

What I found to do the trick was to flash the BIOS with an older version. Reboot. Checked that everything works then flash again with the latest BIOS. Viola! All works! If you were to flash the same BIOS though it does not work from my experience. You have to downgrade then upgrade to get it working.

Hope this info helps someone.
Deadman
 
Posts: 1
Joined: Thu Feb 05, 2009 8:16 pm

Return to Mainboard, BIOS, battery

Who is online

Users browsing this forum: No registered users and 0 guests

cron