amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

WLAN on Vista 32bit and amilo pa2548 Topic is solved

All about LAN/WLAN and Internet.

WLAN on Vista 32bit and amilo pa2548  Topic is solved

Postby t_boichev » Tue Mar 31, 2009 7:11 am

i write here to much in the last 1 month= :)
So.

I have Amilo Pa 2548 which was with Vista Home Premium 64 bit.
The internet was perfect , but i donwgrade to Vista Home Premium 32 bit and now i cant connect to network using WLan.
I see most of the networks but not mine.
I reset router, every think looks fine but i cant connect.
I stoped firewall, and everything withch i think can be a problem but still NO INTERNET.
I think the problem is in vista but before thet i used exacly this version and was ok.
I read somewher for the problem is in the some application for monitorin network , but i did't install any software for monitoring network.
Please somebody to help me.
t_boichev
 
Posts: 9
Joined: Sat Mar 21, 2009 10:27 am

Return to Networking and Internet

Who is online

Users browsing this forum: No registered users and 0 guests

cron