amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Instant-On reinstall puzzle

All problems with windows and windows drivers.

Instant-On reinstall puzzle

Postby Saguaro » Fri May 08, 2009 7:33 pm

Bought a used Amilo M3438G and decided to replace 80Gb Samsung HM080JI HDD with a new Seagate 320Gb ST9320421AS. Installed XP with all drivers, but can't find a way to successfully install Instant-On.
Have no disk with drivers, downloaded a program from F-S site. Setup ends up OK, but after pressing Instant-On button, system boots to blank black screen. After pause a message appears: "HardWare Initiate failed, Please Check Device!!! The Bios does not be installed. Press <g> to continue!" XP boots up OK.
Have tried everything I could think up: installed XP (and then Instant-On) on FAT32 and NTFS, tried to leave an unpartitioned space before and after active partition, tried to leave an unformatted partition - nothing helps. It seems that setup just doesn't correctly write a bootloader, but I can't understand why.
Is there any solution for this and what can be a reason? Any help would be much appreciated...
Saguaro
 
Posts: 2
Joined: Fri May 08, 2009 7:05 pm
Location: Ukraine

Re: Instant-On reinstall puzzle

Postby aspettl » Wed May 13, 2009 10:06 am

This message
Hardware Initiate Failed Please Check the Device!!! The BIOS does not be installed. Press <g> to continue

probably isn't an error caused by InstantOn - at least there are many search engine results not related to InstantOn.
Check your hdd cable and reset your BIOS settings, maybe that helps.

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Samsung NC10
  • Lifebook E8020D

Re: Instant-On reinstall puzzle

Postby Saguaro » Wed May 13, 2009 5:40 pm

I've mentioned the error message just for reference - it's source is rather some Realtek hardware, probably LAN adapter (seen after pressing <g>).
When I press power button, the system boots up fine, Windows XP starts OK, with no errors. The error message appears only when Instant-On button pressed. As far as I understand, that button calls for Instant-On bootloader, which is just absent (in my case) - hence the error arises. Can't understand why that bootloader cannot be correctly written during program setup - what is the problem...
Searched the Internet thoroughly, still have no solution yet. Thanks for the reply...
Saguaro
 
Posts: 2
Joined: Fri May 08, 2009 7:05 pm
Location: Ukraine


Return to Windows

Who is online

Users browsing this forum: No registered users and 0 guests

cron