amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

New SATA2 drive not spinning up in M3438G! Help!

Problems with hard drives, CD/DVD-devices, firmware updates, USB stick, card reader,...

New SATA2 drive not spinning up in M3438G! Help!

Postby ihazm3438g » Wed Jun 03, 2009 8:41 am

Hi!

I bought a new harddrive, Hitachi Travelstar 5K320 160GB, 7200RPM, SATA2. The problem is that the harddrive wont spinup when installed in the M3438G. Its stonedead when the computer starts.

The original harddrive that comes with the M3438G works fine though. I tryed the new Hitachi 5K320 harddrive with an external powersupply and then it spins up just fine. As same with the harddrive that came with the M3438G. I noticied that the new Hitachi-harddrive uses 800mA at the 5V line. And the original Fujitsu 80GB 5400RPM SATA1 drive uses 600mA. Can it be that the M3438G´s SATA interface can´t power the new harddrive? for me it seams really strange. Im a computer mechanichan and i have never run into a problem like this.

I tried everything also the ´´hardware reset feature´´ when removing the battery and holding down the power button, no difference. I also removed the battery at the motherboard.

Im clueless please address me in this issue.
ihazm3438g
 
Posts: 3
Joined: Tue Jun 02, 2009 6:39 pm

Re: New SATA2 drive not spinning up in M3438G! Help!

Postby hikaru » Thu Jun 04, 2009 9:12 am

It might not be very helpful but I agree with your conclusion that the Hitachi drive needs too much power to spin up.

I would look for a drive made by Samsung or Western Digital.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901

Re: New SATA2 drive not spinning up in M3438G! Help!

Postby nesha983 » Sat Jun 06, 2009 9:14 pm

I have also FS Amilo M3438G, originaly it has Samsung 80Gb SATA drive. I've bought new Western Digital 250Gb SATA II hard drive WD2500BVE.
The notebook does not recognise it, it doesent spin up also, even if power consumption is lower on this drive than on Samsung it still doesent work.
Is there some solution to this?
Or is there certified hdd's list which can surely be placed in this notebook since I've read in this forum that some people have put this big hard drives in M3438G.
nesha983
 
Posts: 3
Joined: Sat Jun 06, 2009 9:05 pm

Re: New SATA2 drive not spinning up in M3438G! Help!

Postby ihazm3438g » Mon Jun 08, 2009 8:46 am

Hi again.

Man that sounds strange, i was sure that it was a power issue, seams like it isn't.
And yes iv'e also seen people running very large harddrive on this piece of machine. wierd that we can't :(

Also i have been in contact with FSC Support

Hi YOURNAME

The support has expired for this product so we can't help you regarding this problem, although when I checked the specifications for this computer it only listed up to 120 GB hdd and SATA1 support but whether these limitations should cause your problem I don't know (but it sounds like its drawing too much power).

Best regards

Hans
--
Fujitsu Technology Solutions
Technical support


Maybe the FSC BIOS 1.10C has a 120GB Harddrive limitation ? :?

AND

It also seams like some m3438g wont work with larger harddrives, depending on the first 5 letters on the m3438g serial on the back.
topic,1600,-Largest-Supported-HDD-on-3438G.html
ihazm3438g
 
Posts: 3
Joined: Tue Jun 02, 2009 6:39 pm

Re: New SATA2 drive not spinning up in M3438G! Help!

Postby nesha983 » Mon Jun 08, 2009 10:58 am

I've heard the same from Fujitsu Siemens support here in Serbia.
Tried several different BIOS versions but all the same, I guess that it doesn't support hdd's larger than 128Gb which is very stupid, and probably FS mistake, since the VIA Raid controller that is inside it is one of the best SATA controllers that there is an surely supports every hdd...
nesha983
 
Posts: 3
Joined: Sat Jun 06, 2009 9:05 pm

Re: New SATA2 drive not spinning up in M3438G! Help!

Postby ihazm3438g » Mon Jun 08, 2009 11:39 am

Sounds depressing +.+
ihazm3438g
 
Posts: 3
Joined: Tue Jun 02, 2009 6:39 pm
Notebook:
  • M3438G

Re: New SATA2 drive not spinning up in M3438G! Help!

Postby nesha983 » Thu Jul 02, 2009 12:45 am

So the parts have finally arrived, i've build a raid with two Seagate Momentus 5400.4 hard drives and it works great now.

Only thing that was an issue is that it wasn't recognizing the hard drives until i put jumper on them.

The jumper goes on left two of four pins on hard drive, on any 2.5" hard drive, and it enables sata 1 only mode.
Maybe this is the problem, someone else should try this on a bigger drive to see if it works.
nesha983
 
Posts: 3
Joined: Sat Jun 06, 2009 9:05 pm


Return to Drives: HDD, DVD, card reader

Who is online

Users browsing this forum: No registered users and 0 guests

cron