amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Sound Issues in suse 10.0 on amilo M 6450 G

Everything around Linux and Unix-like operating systems.

Sound Issues in suse 10.0 on amilo M 6450 G

Postby dumas33 » Wed Sep 27, 2006 1:40 pm

I use FSC amilo M 6450 G laptop, Suse 10.0 and alsa 1.0.12
alsa find card istalls drivers for it, but I can not hear sound.
alsamixer returns error
alsamixer: function snd_mixer_load failed: Invalid argument
carnis:/home/dumas #


during alsaconf alsa finds cards installs drivers but again- can not strart alsamixer
Playing WAVE '/usr/share/sounds/alsa/test.wav' : Signed 16 bit Little Endian, Rate 44100 Hz, Stereo
Saving the mixer setup used for this in /etc/asound.state.
/usr/sbin/alsactl: get_control:149: Cannot read control info '2,0,0,Front Playback Volume,0': Invalid argument


During alsa servise restart I have this error:
carnis:/home/dumas # /etc/init.d/alsasound.new start
Starting sound driver: snd-hda-intel done
Starting sound driver: snd-hda-intel done
No mixer config in /etc/asound.state, you have to unmute your card!


Maybe it is muted in bios? Brigthnes adjusment is working in linux (fn keys), are FN sound adjusment keys controled from bios?

I tried to find anser in linux forums, but unsucsesful, maybe you can help.
dumas33
 
Posts: 1
Joined: Wed Sep 27, 2006 1:28 pm

Postby Vad » Fri Sep 29, 2006 3:12 pm

maybe you will find some similarities.
http://www.brunclik.net/Fujitsu-Siemens-Amilo-M6450G.html
Vad
 
Posts: 7
Joined: Sun Aug 06, 2006 10:18 pm


Return to Linux / Unix / BSD

Who is online

Users browsing this forum: No registered users and 0 guests

cron