amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo 3667G crashes while booting with USB HDD

Problems with mainboard, BIOS, BIOS update, battery, AC adapter.

Amilo 3667G crashes while booting with USB HDD

Postby kbarna » Thu Sep 28, 2006 8:16 am

Hello,

I recently bought an external hard disk for my laptop (a Philips SPD5100CC), but when it's attached, the booting stops (crashes) at the detection of USB devices ("Autodetecting USB devices... / Device 01:"), and I have to turn off the laptop and deattach the hard disk to be able to boot normally.
(The bios recognizes it, when the USB controller is initialized ("1 mass storage device"), but it can't be detected :()

However my laptop works fine if a flash memory is connected; and the hard disk boots without problem on other computers (with USB detection while booting).

Since my laptop has the newest bios installed (1.06C), I can't upgrade it.

Do you have any idea, how can I solve this annoying problem? Any help will be appreciated!
kbarna
 
Posts: 2
Joined: Thu Sep 28, 2006 7:59 am

Postby aspettl » Sun Oct 01, 2006 10:17 am

Is the drive directly connected, without USB hub?

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby kbarna » Tue Oct 03, 2006 7:58 pm

aspettl wrote:Is the drive directly connected, without USB hub?

Regards
Aaron


It doesn't work neither with, nor without a hub, I tried it both ways.

I think the problem might be, that the HD starts automatically when it gets signal from the computer (when I start the computer), and the bios doesn't wait, till it responds with the requested data.
kbarna
 
Posts: 2
Joined: Thu Sep 28, 2006 7:59 am


Return to Mainboard, BIOS, battery

Who is online

Users browsing this forum: No registered users and 0 guests

cron