amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Vista SP2 fails to install on Amilo Pi2515 Topic is solved

All problems with windows and windows drivers.

Vista SP2 fails to install on Amilo Pi2515

Postby Scali » Mon Jul 06, 2009 7:21 pm

I'm having problems installing Vista SP2 on my Pi2515.
I'm running on the original installation of Vista from the factory. I've already installed SP1 earlier.
When I install SP2, everything looks okay, and it gets to stage 3 of 3 at 100%... then it takes a few minutes, the HDD rattling on all the time... then it says the installation failed, and it rolls back the installation. Afterwards it just gives me an 0x80004005 error, which doesn't seem to be very descriptive.

It seems that this error is caused by certain drivers or applications that aren't compatible with SP2... so I tried to upgrade all my drivers for as far as I wasn't up-to-date already... I also tried to uninstall all software that I didn't specifically need, or that I could reinstall easily... but to no avail.

Did anyone else run into these problems aswell, and if so, do they know what caused it, or how to work around it? I haven't installed anything weird, so I wonder if a reinstall would have any effect at all... it could just be something that Fujitsu-Siemens preinstalled...
On my main desktop machine, SP2 installed with no problem, even though it has a lot more software and hardware installed. Pretty much all of the stuff installed on the laptop is the same as on my desktop though, so I don't think any of it is incompatible with SP2...

Anyone?...
Scali
 
Posts: 2
Joined: Mon Jul 06, 2009 6:27 pm

Re: Vista SP2 fails to install on Amilo Pi2515  Topic is solved

Postby Scali » Tue Jul 21, 2009 2:26 pm

Okay, I tried every solution I could find on the net, and solving one error just led to the next...
So eventually I just gave up and used the restore DVDs to put a fresh Windows Vista on there.
After again a lot of trouble, I got SP1 and SP2 on there (only the standalone installers seem to work, Windows Update just makes a mess, does things in the wrong order I guess). So apparently the problem wasn't related to some preinstalled Fujitsu-Siemens software, or whatever drivers for the Amilo hardware.
Scali
 
Posts: 2
Joined: Mon Jul 06, 2009 6:27 pm


Return to Windows

Who is online

Users browsing this forum: No registered users and 0 guests

cron