amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Shutdown problem when external HDD enclosure plugged in

Problems with hard drives, CD/DVD-devices, firmware updates, USB stick, card reader,...

Shutdown problem when external HDD enclosure plugged in

Postby karnokd » Mon Aug 24, 2009 6:52 pm

I have an Amilo Pro 3505 laptop and a Spire GigaPod VIII external HDD enclosure with 500GB Samsund disk. It works fine, but when I try to shut down the computer (Win7 if that matters) I cannot reliably do that until the enclosure is plugged in. It seems it somehow back-powers the computer through the USB cable and confuses the BIOS. The laptop only settles down when I unplug the device.

If I replug it when the computer is turned off, it seems it starts a power cycle: the fan starts spinning and the DVD drive plays its initialization moves, but the computer does not display anything nor does not start to do anything else. I have to press the power button for 5 seconds to power down after I removed the cable.

Bottom line, if the enclosure is plugged in, I cannot start or stop the computer. When it is unplugged I can start and stop it correctly. I have to plug it after the boot and unplug it before the shutdown. The drive and the connection works as expected: I can copy files from and to it. (I guess all my USB ports lack of any unidirecting diode on the 5V line?)

What can be the problem?
karnokd
 
Posts: 1
Joined: Mon Aug 24, 2009 6:43 pm

Return to Drives: HDD, DVD, card reader

Who is online

Users browsing this forum: No registered users and 0 guests

cron